みんなの「教えて(疑問・質問)」にみんなで「答える」Q&Aコミュニティ

こんにちはゲストさん。会員登録(無料)して質問・回答してみよう!

解決済みの質問

接続できないサイトについて

現在windows vista SP1を使用している者です。PCはHPのラップトップ、Pavillion tx1000です。
ブラウザはoperaですが、以下のすべての現象はIEやSafariなどでも、全く同様に起こります。


自宅でQTNet BBIQ(九州電力グループさんのプロバイダです)を使用しており、アクセスできるサイトやできないサイトがあるのですが、

例として、接続できるサイトは
yahooJAPAN、Google、youtubeなど多く。

しかし、
FC2ブログや、ニコニコ動画などつながらないサイトもあります。

このPCを学校でインターネットに接続すると、普通にどのサイトも見ることができます。ちなみに学校はプロキシを介しています。

自宅ではプロキシの解除をしてやっていますが、つながりません。

クッキーや履歴のクリア、ウイルスソフトの解除、手を尽くしましたがお手上げです。


あと、もうひとつ↓↓
この「教えてgoo」にもつながらず、自宅のもう一台のデスクトップにつないで接続しています。

このPCでは何の問題もなくウェブができます。
PCはwindows XP SP3、MouseComputer ちょっと型番がわかりません;;


こんな説明でわかり辛くないでしょうが、どなたかお教えさい;;

投稿日時 - 2008-07-11 11:45:51

QNo.4167938

すぐに回答ほしいです

質問者が選んだベストアンサー

No.1です。
「::1 localhost」は、IPv6接続時に利用するもので、「127.0.01 localhost」と同じ意味ですので問題はありません。
http://okwave.jp/qa3720342.html?ans_count_asc=1

他に、関係ありそうな問題として、MTUブラックホール(ブラックホールルータ)がありました。デスクトップとノートのMTU値は同じか、確認しては如何でしょう。下記サイト左側「TCP/IP Analyzer」で確認できます。(BBIQは1454かしら)
SpeedGuide.net
http://www.speedguide.net/

調整が必要でしたら、EditMTUやNetTuneの様なソフトで変更できます。

Microsft ブラック ホール ルーターの問題をトラブルシュートする方法
http://support.microsoft.com/kb/314825/ja

解決に繋がると良いのですが。もう少し調べてみます。

投稿日時 - 2008-07-12 00:51:57

お礼

素早い回答ありがとうございます。

上記の紹介なさいました方法を試してみましたが、ノートとデスクトップはのMTU値は同じで、ブラックホールルータも見つかりませんでした。

ちなみにMTU値は1480でした。

あと、ノートPCのほうはインターネットの接続認証が、デスクトップと比べてかなり遅いのですが、なにか関係あるのでしょうか??

投稿日時 - 2008-07-12 10:26:22

ANo.2

このQ&Aは役に立ちましたか?

3人が「このQ&Aが役に立った」と投票しています

回答(2)

ANo.1

トロイの木馬に感染して、ホストファイルが書き換えられ、ホスト名解決ができていないのではないでしょうか。(学校ではプロクシを使うため接続できている状況)
一度、ホストファイルを確認してみましょう。ファイルの場所は、C:\Winnt\System32\Drivers\Etc\hosts。ファイル名はhost(拡張子無し)。メモ帳で確認できます(#はコメント行ですので設定からは無視されます)。
私の場合「127.0.0.1 localhost」のみ登録されています。環境によって異なる場合はありますが、あまりにも多くの設定が追加されているようでしたら感染が濃厚です。

アンチトロイソフト、Spybot-S&DやAd-Aware 2008を紹介しておきます。
http://www.spybot.info/jp/
http://www.forest.impress.co.jp/lib/inet/security/antiadspy/adawarese.html

参考URL:http://www.atmarkit.co.jp/fnetwork/rensai/troutol07/01.html

投稿日時 - 2008-07-11 15:03:10

お礼

hostsファイルがスパイウェアで書き換えられているかもしれないとのことで
上記のソフトを試してみましたが、特に何も見つからずです。

ちなみに、私のhostsファイルは
127.0.01 localhost

::1 localhost
がありました。「::1」が犯人ですかね??

投稿日時 - 2008-07-11 19:25:20

あなたにオススメの質問