みんなの「教えて(疑問・質問)」にみんなで「答える」Q&Aコミュニティ

こんにちはゲストさん。会員登録(無料)して質問・回答してみよう!

解決済みの質問

Outlook Expressの更新

Windows Xp sp2を使用中です。私のOutlook Expressのバージョンは6.00,2900.3138ですが、友人のバージョンはほとんどが6.00.2900.3138です。私もそれに更新したいのですが、Windows UpdateをしてもOutlook Expressの更新プログラムは現れません。
Internet Explorer 7にはしたくありませんし、Xp sp3もまだインストールしたくありません。
OutlookExpressを6.00,2900.3138に更新する方法はどうすればよいのでしょうか。

投稿日時 - 2008-06-01 00:19:54

QNo.4065895

すぐに回答ほしいです

質問者が選んだベストアンサー

こちらこそ、勘違いしていたようです。

WindowsXPのOutlook Expressは、修正プログラムを適用しても バージョン情報に反映されないようです。
Service Packのバージョンが、バージョン情報に表示されるようです。
http://oshiete1.goo.ne.jp/qa2929822.html

よって、修正プログラムを適用したOEは、バージョン情報とX-Mailerのバージョンが異なってしまう事になります。
X-Mailerに書かれているバージョンが正確なバージョンになります。

Windows98 OE6 SP1を使っていた頃は、修正プログラムを適用しても、OEのバージョン情報に反映したので、なぜService Packのバージョンのみを表示するようになったか分りませんが。

投稿日時 - 2008-06-11 17:50:23

お礼

ご丁寧にこれまでフォロウしていただき、ありがとうございました。
大変勉強になりました。

投稿日時 - 2008-06-11 19:02:51

ANo.6

このQ&Aは役に立ちましたか?

1人が「このQ&Aが役に立った」と投票しています

回答(6)

ANo.5

Windows Updateの更新履歴で、KB929123やKB923694を確認されましたか?

6.00.2900.2180 は、Windows XP SP2をインストールした時のバージョンのようです。
SP2が出てから、Outlook Expressの修正プログラムが複数出ていますから、バージョンが変わらない方がおかしいです。
何らかの原因により、Outlook Expressがバージョンダウンしているか、トラブルを起こしてバージョン情報が変わらないようにみえます。

Outlook Expressの[ヘルプ]→[バージョン情報]で確認している時は、MSOE.DLLファイルのバージョンを確認してください。
バージョン情報で 6.00.2900.2180と表示され、MSOE.DLLのバージョンを見ると6.00.2900.3138になっているのなら、表示に関するトラブルでしょう。

DLLファイルがバージョンダウンしているのなら、Outlook Expressの修正プログラムをアンインストールします。
Windows Updateを行うか、Outlook Expressの修正プログラムを個別にダウンロードして、再インストール,上書きインストールをしてみてください。

投稿日時 - 2008-06-01 18:40:24

補足

バージョン情報を開くと、太字のOutlookExpress6の下に6.00.2900.2180(xpsp_sp2_rtm040803-2158)と表示されています。その下のファイル・バージョン・完全なパス表のなかに、directdb.dll 6.00.2900.3138(xpsp_sp2_gdr070514-1324)というのがあります。
そして自分宛にメールを打ってそれを受信したもののメールのプロパティを開き、メッセージのソースを見たらX-Maiilerは友人のと同じ6.00.2900.3138でした。
私はバージョン情報を開いたときに現れるバージョンの数字とメッセージのソースのX-Mailerの数字とは同じものだとてっきり思っていました。友人にバージョン情報を確かめたわけではありません。
X-Mailerの数字をバージョン情報と思いお騒がせしました。
バージョン情報の数字とX-Mailerの数字との関連をご存知でしたらお教えください。

投稿日時 - 2008-06-10 20:16:06

ANo.4

Windows UpdateとOutlook Expressのバージョンを確認すると、以下のようになるみたいですが現在はどのバージョンでしょう。
6.00,2900.3138 と 6.00.2900.3138 カンマとコロンが違うだけ?

6.00.2900.5512 XP SP3
6.00.2900.3138 KB929123
6.00.2900.3028 KB923694

Windows Updateで、KB929123 がインストールされているのなら、
プログラムの追加と削除で、Outlook ExpressのKB941202 と KB929123 をアンインストールしてからWindows Updateで確認します。
# XP SP3を入れている為、以前の修正プログラムが表示されないので、2つとも表示されていたか分りません。

KB941202 しか表示されていない時は、KB941202をアンインストールしてから、KB929123をダウンロードし上書きインストールします。
http://support.microsoft.com/kb/929123/ja

それから、アンインストールしたKB941202を、Windows Updateでインストールします。
単にWindows Updateをしていないだけなら、Windows Updateを行うだけですが・・・。

投稿日時 - 2008-06-01 05:28:36

補足

申し訳ありません。
私のパソコンは6.00.2900.2180 で、友人らのPCは6.00.2900.3138でした。よろしくお願いいたします。

投稿日時 - 2008-06-01 11:16:15

ANo.3

No.2訂正

> 未更新のプログラムのインストール を選ぶと表示されます。

追加選択(ソフトウェア を選ぶ の誤りでした。

投稿日時 - 2008-06-01 02:59:50

お礼

ご丁寧にアドバイスいただきありがとうございました。

投稿日時 - 2008-06-11 19:05:07

ANo.2

私もXP SP2です。
私のは6.00,2900.2180 です。IEのセキュリティの更新は最新です。
しかしながら、IE以外で未更新のアップデートがあります。これが影響している可能性があると思っています。

未更新のアップデートは、Windows Updateでカスタムを選んで更新を確認し、最後に 未更新のプログラムのインストール を選ぶと表示されます。

一度確認されては如何ですか?

投稿日時 - 2008-06-01 02:49:26

補足

申し訳ありません。
私のパソコンは6.00.2900.2180 で、友人らのPCは6.00.2900.3138でした。
お教えいただいたとおりWindows Updateでカスタムを選んで確認しましたら、Xp用のInternet Explorer7とOffice2007互換機能パックSp1でした。XpにIE7を入れるといろいろ問題が出る場合があると聞くので2007互換パックを入れてみました。
インストール後Outlook Expressのバージョンを見たら、やはり6.00.2900.2180 と変わりませんでした。

投稿日時 - 2008-06-01 11:18:52

ANo.1

>私のOutlook Expressのバージョンは6.00,2900.3138ですが、友人のバージョンはほとんどが6.00.2900.3138です。

"."と","が違うだけで、同じバージョンのように見えますが・・・
誤記でしょうか?

投稿日時 - 2008-06-01 00:26:14

補足

申し訳ありません。
私のパソコンは6.00.2900.2180 で、友人らのPCは6.00.2900.3138でした。よろしくお願いいたします。

投稿日時 - 2008-06-01 11:10:38

あなたにオススメの質問