みんなの「教えて(疑問・質問)」にみんなで「答える」Q&Aコミュニティ

こんにちはゲストさん。会員登録(無料)して質問・回答してみよう!

解決済みの質問

モニターが認識されないです

仕事で使っていたパソコンには、安物のビデオカードが刺さっており、これを使ってデュアルモニターで効率よく仕事をしておりました。
この度、パソコンを買い替えたので、PCI-Ex16のビデオカードを購入して取り付けたところ、2台接続してあるモニターが、1台だけしか認識してくれなくて困っています。

ビデオカード
INNOVISION Inno3D GeForce 7300 GS (256MB)

モニター
Dell E193-FP × 2台

症状
2台のモニターを接続して起動させると、BIOS画面とWindowsの起動画面は両方に映ります。
ようこそ画面でになると、セカンダリモニターが真っ黒になります。
起動完了後、NVIDIAコントロ-ルパネルを開いて設定しようとするが、そこにはE193-FPが1台だけ表示されています。
「正確なディスプレイ検出」を実行しても何も変わりません。
これはモニターを左右で入れ替えても同じことが言えます。
試しに、1台を他社製品のモニターに変えて起動すると、ちゃんと2台が認識されます。
どうやら、同じ型式のモニターの場合、2台接続しても1台と認識してしまうようです。
これは仕様でしょうか?不良でしょうか?
仕様ならば買い替えねばなりません・・・。
ご意見お待ちしております。

投稿日時 - 2008-05-20 19:13:19

QNo.4037154

困ってます

質問者が選んだベストアンサー

>Matrox G450
それなりにいいグラボだったんだなぁ(今の標準スペックからすれば確かにゴミだけどさ…)

別メーカーの同型二台での確認は出来ない、と…
他にPCI-Express×16のグラボがあればいいんだけど…
モニタが無理ならグラボを変えて見るしかないんじゃなかろうか。
出来ればコネクタが両方とも基板上に乗ってるやつor違う種類のGPUのやつで。

投稿日時 - 2008-05-24 01:15:38

お礼

SilverBellさま、最後までお付き合いくださりありがとうございます。
検証の方法が無い以上、やはり買い替えしかなさそうです。
ショップには連絡していますが、やはり相性問題なのでモニター側で対応して下さいとの事でした。
ただ、愚痴を言わせてもらえば、そのショップに組み立てを依頼して、オプションで「デュアルモニターで使えるようにしてください」とだけ注文をし、ショップ側がチョイスしたボードが相性問題って言われると、何か釈然としないです。
だったら、お使いのモニターにDVI-D端子は装備されていますか?くらい聞けばいいのに・・・ってのは我侭なのかな?
とにかく、クレーマーなんて言われるのも嫌なので、今回は自分で買い換える事にします。
これからはヤフオクのショップには注意します。
本当に長々とお付き合い下さりありがとうございました。m(__)m

投稿日時 - 2008-05-25 21:22:29

このQ&Aは役に立ちましたか?

1人が「このQ&Aが役に立った」と投票しています

回答(6)

ANo.5

う~む…
どういうことなのかいまいちわからない…

ただ、何が起きてるのかの推測はできる。
使ってるグラボって、DVIは基板上に載ってて、D-sub15pinはケーブルで引っ張り出されてるタイプだよね?
その場合って、出されてるコネクタはDVI-I(アナログ/デジタル両方のラインが通っている)からアナログの信号線だけを引っ張り出してる場合がほとんどだから、その辺でなにかあるんだろうな…
E196とE198は直系みたいだから、内部の設計ベースはほぼ同一なんだろうね。
もしこの症状がDELLのモニターでのみ起きるんだとしたら、相性なのかも知れないなぁ
(他メーカーの同型番のモニター二台で確認可能ならやってみたほうがいいかも知れない)

後、以前の安物のグラボってなんだった?

投稿日時 - 2008-05-23 01:00:58

補足

SilverBellさま、お付き合い下さいましてありがとうございます。
本日、変換アダプダーを別のメーカーの物に交換してみましたが、症状は変わりませんでした。
別メーカーの同型で試したいのですが、残念ながら2台あるモニターはDELL製品しか無くて・・・。(T_T)
以前使ってたのはMatrox G450 ってボードでした。

投稿日時 - 2008-05-23 20:21:49

ANo.4

>E198って新しいモデル2台で試した所、やはり同じ症状が出ました・・・。
>E198+E196(ちょっと古い)でも、やはりモニタは1台だけしか認識してくれません。
>しかし、E198+E193-FPならばデュアルモニターとして使えます。

これって、全パターン2台ともD-Sub15pin接続?
後、nVIDIA Control Panel 上じゃなくて、Windowsの画面プロパティ上ではモニターはやはり1台のみの認識しかされてない?

投稿日時 - 2008-05-21 23:45:47

補足

SilverBellさま

全パターンDVI+変換アダプダー と D-sub です。
ただし、全パターンともに正常に表示されるのはDVI+変換アダプダーの方です。
Windowsの画面プロパティ上も1台のみの認識です。
ここが2画面になっている時は、nVIDIA Control Panel でも正常に2台認識されています。

投稿日時 - 2008-05-23 00:17:53

ANo.3

>BIOS画面とWindowsの起動画面は両方に映ります
でもこの記述があるので
もう少し調べてみた

http://www.google.co.jp/search?q=GeForce%207300%20GS%20%E3%83%87%E3%83%A5%E3%82%A2%E3%83%AB%E3%83%87%E3%82%A3%E3%82%B9%E3%83%97%E3%83%AC%E3%82%A4&hl=ja&lr=lang_ja
http://www.nvidia.co.jp/object/winxp_169.21_whql_jp.html
とりあえず新しいドライバを入れてみるしかないのでは・・・

投稿日時 - 2008-05-20 19:45:39

補足

SAYKAさま、お答えありがとうございます。

ドライバーはご紹介のサイトよりダウンロードしてインストールしようとしましたが、現在のものより古いとメッセージが出てきたので、インストールしていません。

あっ!私質問で間違いを犯しております!
INNOVISION Inno3D GeForce 7300 GS (256MB)
と書いておりますが、正しくは
INNOVISION Inno3D GeForce 7200 GS-G4E3H (256MB)
が正しいです。申し訳ございません・・・。m(__)m

投稿日時 - 2008-05-21 14:27:48

ANo.2

http://www.ark-pc.co.jp/item/Inno3D+GeForce+7300GS+256MB+DDR2+PCI-E/code/20100922
この情報を見る限りでは・・・
--------------------
◆nVIDIA GeForce 7300GS 搭載
◆メモリ:DDR2 256MB(64bit)
◆D-SUB/DVI-D/TV-OUT
◆PCI-Express X16 対応
--------------------
・・・DVIの所に注目

もしこの情報が本当なら件の液晶ではDVI側は絶対映らない
http://www.google.co.jp/search?hl=ja&q=dvi-d+d-sub&btnG=%E6%A4%9C%E7%B4%A2&lr=lang_ja

投稿日時 - 2008-05-20 19:40:20

補足

本日、同じDELLのモニターで、E198って新しいモデル2台で試した所、やはり同じ症状が出ました・・・。
E198+E196(ちょっと古い)でも、やはりモニタは1台だけしか認識してくれません。
しかし、E198+E193-FPならばデュアルモニターとして使えます。
う~~ん・・・どういう事なんでしょうか???
単体での不良?それともこういう仕様かな?
でも仕様って事はないですよね・・・?

投稿日時 - 2008-05-21 19:01:30

ANo.1

>同じ型式のモニターの場合、2台接続しても1台と認識してしまうようです。

これは、メーカーに関わらず同型番二台ではそういう動作をするということですか?
接続はD-Sub15Pinですか? モニターそのものはそうみたいですが…
グラフィックドライバーは最新のものを入れてみましたか?

投稿日時 - 2008-05-20 19:29:32

補足

SilverBellさん、お答えりがとうございました。

他メーカは試していないのですが、DELL製のモニターは2台繋いでも1台と認識されてしまうようです。

>>接続はD-Sub15Pinですか?

D-sub + DVI ですがDVIを以下のようなアダブダーでD-subに変換して使っています。

http://www.sanwa.co.jp/product/syohin.asp?code=AD-DV02&cate=1

ドライバーは最新のものをダウンロードしてインストールしようとしたら、現在のものより古いですがインストールしますか?ってメッセージが出てきたのでやめました・・・。

投稿日時 - 2008-05-21 14:23:15

あなたにオススメの質問