みんなの「教えて(疑問・質問)」にみんなで「答える」Q&Aコミュニティ

こんにちはゲストさん。会員登録(無料)して質問・回答してみよう!

解決済みの質問

oracleクライアント9.2.0.1とoracleサーバ10gで動きますでしょうか?

Windows 2003 server上でoracle10gを動かす予定です。

それに接続するためのoracleクライアントは9.2.0.1でも動くのでしょうか?

oracleの公式的には9.2.0.4以上でないと動作保障はしない、ということはわかりました。が、実際に動くかどうかを知りたいと思っています。

上記のような環境で動かしたことがある、または実際に運用しているというような事例がございましたら教えていただきたく思います。

投稿日時 - 2008-04-24 12:45:46

QNo.3972289

すぐに回答ほしいです

質問者が選んだベストアンサー

実際に動作します。
9.2.0.4は、9.2.0.1に対して、PSR(Patch Set Release)を当てることで、不具合対策がされたものです。

逆に、Windows32bit/64bit何れにおいても、Oracle Client 9.2.0.1ではないリリースのインストーラは無い認識です。

恐らく、OTNのドキュメントを参考されたのではと存じますが、ORACLEの一般公開文章における動作保障というのは、製品サポートという観点での記載ですため、実際に動作する、しないとは全く別口の話となります。PSR9.2.0.4がリリースされる前は、9.2.0.1でのサポートという記載となっていたはずです。

投稿日時 - 2008-05-04 23:29:10

お礼

ご回答ありがとうございました。

実績が知りたかったのでとても助かります。

投稿日時 - 2008-05-09 10:26:27

ANo.2

このQ&Aは役に立ちましたか?

0人が「このQ&Aが役に立った」と投票しています

回答(2)

ANo.1

当方は、
Oracle9i Release 9.2.0.1.0
Oracle Database 10g Release 10.2.0.1.0
環境で、動作しています。

投稿日時 - 2008-04-24 13:25:40

お礼

情報ありがとうございました。

投稿日時 - 2008-04-24 13:45:13

あなたにオススメの質問