みんなの「教えて(疑問・質問)」にみんなで「答える」Q&Aコミュニティ

こんにちはゲストさん。会員登録(無料)して質問・回答してみよう!

解決済みの質問

ルータを介すとネット接続が出来ない

お世話になります。

Yahoo!BBのADSL、12Mを利用しています。
以前から、coregaのBAR MXというブロードバンドルータ(有線)を使って2台のパソコン(パソコン1、パソコン2とします)でネットに接続していました。

先日、3台目のパソコン(パソコン3とします)を購入し、ルータに接続。問題もなく使えていたはずなのですが、
この前、もともと所有していたパソコン1の動作が重いので、新しいパソコン3も来たことだし、ということでOSを再インストールしました。

その頃からだと思うのですが、ネットに繋がりにくくなりました。
(ほとんど繋がらない状態ですが、ごく稀に繋がったりします。)
複数のパソコンを同時使用したときに限らず、どのパソコンでも、1台のみの使用でも、ルータを介すと繋がりません。
なお、今はパソコン3を(ルータを使わず)Yahooのモデムに直接接続して使用し、書き込んでいます。

当方パソコンの知識が乏しいので色々調べましたが、どのパソコンでもルータまでは正常に接続されているようでした。そこからネットへの接続が出来ていないようです。
ルータの説明書を読む限り、Yahoo!BBでは接続すればすぐネットに繋がると書いてあるため、
全て接続されているはずなのに繋がらないのでどうすればいいのかわからない状況です。
ルータやモデムのランプを見ると、今まで通り正常に点灯しているようなので、接続されているはずです。

なお、OSはパソコン1と2はXP、3はVistaです。
(パソコン1にはもともとMeが入っていたのですがアップグレードしました。2と3は最初から入ってました。)


説明不足の点がありましたら指摘してください。
当方、先ほど述べましたように専門用語などに疎いため、なるべくわかりやすくお答えいただければ幸いです。
申し訳ございませんが回答をよろしくお願いいたします。

投稿日時 - 2008-04-03 23:55:47

QNo.3920264

すぐに回答ほしいです

質問者が選んだベストアンサー

すべてがつながることもあるようですので、配線と基本設定は正しいと思います。
この場合まずYBBモデムとコレガルータの再起動を試してみることが必要です。再起動後は内部でいろいろ起動するために少なくとも5分以上は操作しないでください。念のためすべてのPCも再起動すれば確実です。
さらにXPのPC2台ですが、両方とも各「ローカルエリア接続」の「プロパティ」を開き、もし「接続が限られているか利用不可能・・・」というチェック箇所があり、そのチェックが入っていたらはずしてOKボタンで閉じてください。正常になる可能性があります。これはXPが潜在的に持っている不具合らしいです。

以上すべてを試しても解決しない場合、コレガルータ内部の「DHCP」や「NAT」という機能が正しく動いていない可能性があります。
初期化してみるなどのてもありますが、コレガのサポートにお問い合わせをお勧めします。

投稿日時 - 2008-04-04 00:18:52

補足

すみません、補足になります。

まず、モデム直で色々設定(モデムの再起動など)したらパソコン2、3ともネット接続が出来ました。
その後、もしかしたらと思いルータに繋いだところ、ネット接続不可でした。
そこでまたモデム直にすると、全てのパソコンが繋がらなくなりました。
次にモデム直のまま、各々のパソコンの設定とモデムの再起動などをすると、またネット接続が可能となりました。
※ちなみに、ルータに繋いで再起動などやっても、ネットには繋がりませんでした

ルータが原因で繋がらないのか、モデムが原因で繋がらないのかわからず・・・
モデム直でネットに繋がるとは言え、以前はいちいち再起動などしなくても繋がった気がしますし・・・
ただ、再起動すれば繋がるわけだから、モデムは正常なのかな、とも思いますし・・・
サポートも、Yahooさんに問い合わせても、恐らくルータを繋いでいる時点で、この件についてはサポート対象外でしょうし・・・

原因はルータとモデム、どちらにあるのでしょうか?
こんな質問をしても答えなんかわからないかも知れませんが、
本当に申し訳ありませんが、もし少しでも情報頂ければ幸いです。

投稿日時 - 2008-04-05 21:13:45

お礼

試してみたのですが、上手くいきませんでした。
コレガに問い合わせるつもりでしたが、
その後、パソコン1をまたOS再インストールしてXPへのアップグレードは(時間がかかるため)行わずMeのままにし、
モデム直で繋いだところ、ネットに接続されませんでした。
また、パソコン2もモデム直でもだめです。
パソコン3のみモデム直で繋がります。
もしかしたらモデムに問題があるのでは・・・と思っているところです。とりあえずコレガさんの前にYahooさんに問い合わせてみます。
ご回答本当にありがとうございました!参考になりました!!

投稿日時 - 2008-04-04 23:27:14

このQ&Aは役に立ちましたか?

1人が「このQ&Aが役に立った」と投票しています

回答(1)

あなたにオススメの質問