みんなの「教えて(疑問・質問)」にみんなで「答える」Q&Aコミュニティ

こんにちはゲストさん。会員登録(無料)して質問・回答してみよう!

解決済みの質問

OS X Leopardで Photoshop 5.0は無理ですか?

現在Windows XPを使っています。以前から使ってみたかったimacの購入を考えています。 OS X Leopardで、Photoshop 5.0(MAC版)を使用する方法は無いでしょうか?仕事でもPhotoshopを使用するので、使えないと非常につらいです。Boot CampでWindowsを入れ今使っているPhotoshop 5.0をインストールする事も出来るそうですが、その方法はなるべくしたくありません。やはり新しいバージョンを買う方法しか無いでしょうか?MACのPCは全然わからないので教えてください。よろしくおねがいします。

投稿日時 - 2007-12-06 13:14:31

QNo.3575533

困ってます

質問者が選んだベストアンサー

残念ながら無理でしょう。
おそらくPhotoshop5ですと、インストールさえ不可能だと思われます。
なぜならば、インストール・プログラムからしてOS9専用だからです。
LeopardではOS9環境は完全に無くなりました。

先日Leopard上で、それまでTiger上で使ってきたPhotoshop ver,7を使おうとしましたが、起動しませんでした。
再インストールは可能でしたが、やはり起動しませんでしたので、諦めてver,8(CS1)にしました。

Leopard上で正常に動くのはおそらくver,8(CS1)以降だと思います。
参考URLもご参照ください。

参考URL:http://www.adobe.com/jp/support/products/pdfs/leopardsupport_jp.pdf

投稿日時 - 2007-12-07 08:22:38

お礼

とても勉強になりました。
本当に無理だと言う事と、その訳も良く理解できました。
Winのままでいるか、思い切ってMacにするかもう一度良く考えてみる事にします。ありがとうございました。

投稿日時 - 2007-12-07 13:36:25

このQ&Aは役に立ちましたか?

1人が「このQ&Aが役に立った」と投票しています

回答(3)

ANo.2

OS X上でWindowsを同時実行して、
そのWin上でPhotoshopを起動... して使ってます(^_^;)
結構、使えますよ♪

参考URL:http://www.proton.co.jp/products/parallels3-mac/

投稿日時 - 2007-12-06 22:30:34

お礼

参考になりました。
ありがとうございました。

投稿日時 - 2007-12-07 13:24:58

ANo.1

Photoshop5.0(Mac版)はOS9(又はClassic環境)のみでしか動作しません。LeopardはClassic環境を使えません(サポートしていません)ので5.0は動作しません。エミュレータを使うと言う事も考えられなくはないですが、BootCampでWindowsXpを入れて5.0(Win版)を使うよりも技術的にも動作的にも遥かに現実的とは言い難いです。仕事に使用できると言うようなレベルではありません。
従って新しいバージョンを買うのが現実的です。

蛇足ながら
5.0だとCS3はアップグレード版の対象外になりますので新規購入しか手がないです。(中古で対象ライセンスを買うと言う手もなくなないですがこれも現実的とは言い難いです)

投稿日時 - 2007-12-06 13:41:32

お礼

やはり新規購入が一番良い様ですね。
ありがとうございました。

投稿日時 - 2007-12-07 13:19:40

あなたにオススメの質問