みんなの「教えて(疑問・質問)」にみんなで「答える」Q&Aコミュニティ

こんにちはゲストさん。会員登録(無料)して質問・回答してみよう!

解決済みの質問

グラフィックボードの異常?それとも・・・

はじめまして、皆様の知恵を貸していただきたく質問させていただきます。

まず当方のスペックです。
OS:Windows XP Pro
CPU: Athlon64x2 3800+
メモリ:SAMSUNG 1G+512M
マザーボード: Biostar 製 Geforce 6100 AM2
PCIには、増設USBボードがさしてあります。

このような状況で、ネットゲーム用にグラフィックボードを増設しようと、オークションで下記のグラフィックボードを落札しました。

Sapphire RADEON X1600Pro 512MB PCI-Express

実際にグラフィックボードを拡張後、PCの電源を投入すると普通に起動したのですが、ネットゲーム(SpecialForceです)を起動すると、ゲーム画面が立ち上がった直後~10秒以内で、画面がフリーズするか、電源リセットがかかってしまう状況に陥ってしまいました。

パソコンショップの人のアドバイスで、「電源容量が足りないのでは」ということで、450Wの電源を購入し、取り替えてみたのですが、まったく同じ症状です。

オークションの出品者は、ネットゲーム(FFだそうです)では、動作確認を出来ているということなので、これは、いわゆる「相性問題」なのでしょうか?それとも、他の原因(=チップの故障?)なのでしょうか?

まとめますと、皆様にお聞きしたいのは以下の点です。
(1) マザーボードのGeForce6100 AM2との相性問題で、このグラフィックボードは「×」なのか、故障なのか。
(2) マザーボードがGeForceというぐらいなので、やはり、nVidia系のグラフィックボードにしたほうが、相性の問題がクリアされるのか?

という点です。

質問がよくわからないかもしれませんが、よろしくお願いいたします。

投稿日時 - 2007-11-26 12:06:13

QNo.3547890

困ってます

質問者が選んだベストアンサー

> (1) マザーボードのGeForce6100 AM2との相性問題で~

便利な言葉ですが、「相性」かも知れませんね。
ANo.2 さんがご指摘のように、グラフィックドライバーを変えてみて下さい。
そして、ゲーム自体のアンインストールと再インストールもお試し下さい。

http://game.amd.com/us-en/drivers_catalyst.aspx?p=xp/radeonx-xp

> (2) マザーボードがGeForceというぐらいなので~

nVidia 同士や AMD 同士などでパーツ構成しても、
ダメな時は、何をやってもダメです。
「相性」は、そんなものです。

> 「電源容量が足りないのでは」ということで、450Wの電源を購入し~

電源容量は、その 450W で十分過ぎるくらいと思いますよ。
その電源ユニットのメーカー型番を記して下さい。


ところで、ゲームによっては、プロセッサドライバーをインストールすることで、
ゲーム中の不具合が改善される場合があります。
未だそれをインストールなさっていないなら、お試し下さい。

下記サイト内の「AMD Dual-Core Optimizer」と、
「AMD Athlon 64 X2 Dual Core Processor Driver Version 1.3.2.0053
  for Windows XP and Windows Server 2003 (x86 and x64)」
の二つです。

http://www.amd.com/jp-ja/Processors/TechnicalResources/0,,30_182_871_13118,00.html

投稿日時 - 2007-11-26 16:40:55

補足

(1)のアドレスに関しては、私もアクセスしてディスプレイドライバをインストールしてみましたがだめでした・・・・

プロセッサドライバーに関しては、まだやってません・・・
試してみたいと思います。
どうもありがとうございます。

投稿日時 - 2007-11-26 16:46:47

お礼

皆さんの意見を参考に、対策をとってみましたが、まったく状況が変わりませんでした。
やはり、「相性問題」もしくは「故障」なんだと思います。

せっかく皆さんのお力をお貸しいただいたのに、役に立てることが出来ませんでしたが、非常に勉強になりました。

本当にありがとうございました。

投稿日時 - 2007-11-28 09:29:43

このQ&Aは役に立ちましたか?

1人が「このQ&Aが役に立った」と投票しています

回答(4)

(1)まず、放熱対策が必要です。アストロンですからかなり発熱しているので、CPU FANの上にFANを取り付けてダクトを作って強制的に外部に熱をだす。
(2)電源はエバーグリーンと言う事で中国製です。まあ、中程度の物です。
(3)CPU以外にもハードディスクやドライブの発熱も忘れてはいけません。
様は、ケース内に熱がこもらない用にすることです。
(4)CHIP SETドライバーを入れることは賛成です。
文章を見ていると熱暴走しているみたいなので排熱処理も考慮して下さい。

投稿日時 - 2007-11-27 16:50:22

補足

1)排熱対策に関しては、おっしゃるとおり、すでにCPU上空に専用のダクトをもうけてあります。排熱対策に関しては問題ない状況です。
2)中程度ということで安心しました。
3)排熱対策に関しては、ケース前面のHDD部分に1つ、CPUに1つ、CPU上空に専用ダクト設置、ケース背面に1つ、電源BOX内蔵で1つという状況です。
4)チップセットに関しては、No.3の方の意見を参考に導入してみました


勘違いされているようですが、「熱暴走」ではないと思います。
PC起動→起動直後にネットゲーム立ち上げ→10秒以内にフリーズorリセット、この間約2分以内です。また、ネットゲームさえ立ち上げなければ、通常通り使用できます。

投稿日時 - 2007-11-28 09:20:05

お礼

皆さんの意見を参考に、対策をとってみましたが、まったく状況が変わりませんでした。
やはり、「相性問題」もしくは「故障」なんだと思います。

せっかく皆さんのお力をお貸しいただいたのに、役に立てることが出来ませんでしたが、非常に勉強になりました。

本当にありがとうございました。

投稿日時 - 2007-11-28 09:29:26

ANo.2

電源や相性問題ではないとするとドライバかもしれません。
http://www.clt.jp/~oem/atiwiki/
Omega Driversの最新版をダウンロードしてインストールしてみて下さい。
http://www.omegadrivers.net/ati/win2k_xp.php

これで駄目なら電源ユニットの+12Vの出力不足かグラフィックボードの相性問題です。
5000円程度で無難な電源というと下記の製品になります。
http://kakaku.com/item/05905510938/
長期使用には向いていませんが、とりあえず動作させるのには十分です。

投稿日時 - 2007-11-26 15:33:09

補足

グラフィックボードのインストールに使用したのは、グラフィックボードに付属していたCD-ROMなのですが、このOmegaというのは何なのでしょう・・・・

よくわかりませんが、試してみたいと思います。

やはり、nVidiaにしたほうがいいのでしょうかね?
この場合今考えているのは、8400シリーズです。

投稿日時 - 2007-11-26 16:40:13

お礼

皆さんの意見を参考に、対策をとってみましたが、まったく状況が変わりませんでした。
やはり、「相性問題」もしくは「故障」なんだと思います。

せっかく皆さんのお力をお貸しいただいたのに、役に立てることが出来ませんでしたが、非常に勉強になりました。

本当にありがとうございました。

投稿日時 - 2007-11-28 09:29:59

ANo.1

電源ユニットの不良か、相性問題の可能性が高いです。
まさか5000円以下の安物の電源ユニットを使用していませんよね。
+12Vの出力不足の可能性もあります。

素直にNVIDIA GeForce 8600GTを購入したほうがいいでしょう。
http://kakaku.com/item/05503515119/
軽い3Dゲームでこれ以外を購入する理由が見つかりません。
安定動作させるには500W以上の電源ユニットが良いです。
http://kakaku.com/item/05905010736/
http://kakaku.com/item/05905010734/

投稿日時 - 2007-11-26 13:29:41

補足

電源ユニットは、パソコンショップの人に進められた
エバーグリーンのサイレントキング5という製品の450W版です。

PCの内部には、HDD2個、DVDドライブ、フロッピードライブ以外に電源の線をつないでいるところはないということを、お店の人にいうと「450Wで十分だとおもいます」とのことでした。

やはり、nVidiaにしたほうがいいのでしょうかね?
この場合今考えているのは、8400シリーズです。

投稿日時 - 2007-11-26 16:37:01

お礼

皆さんの意見を参考に、対策をとってみましたが、まったく状況が変わりませんでした。
やはり、「相性問題」もしくは「故障」なんだと思います。

せっかく皆さんのお力をお貸しいただいたのに、役に立てることが出来ませんでしたが、非常に勉強になりました。

本当にありがとうございました。

投稿日時 - 2007-11-28 09:28:51

あなたにオススメの質問