みんなの「教えて(疑問・質問)」にみんなで「答える」Q&Aコミュニティ

こんにちはゲストさん。会員登録(無料)して質問・回答してみよう!

解決済みの質問

iPodのアップデート方法について

最近、iPod classicを購入しました。
購入後にiPodを接続してからiTunesを起動したら、iPodのアップデートが必要とのメッセージが出たので「1.0.1」にアップデートしています。

しかし、1.0.1にアップデートした数日後に、macがインターネットに接続できなくなってしまいました。
回線上のトラブルではなく、mac自体の接続機能が駄目になったようです。

そのような現状の中、友人から「新たなアップデートが出ている」と聞きました。
たしか「1.0.2」とのことでした。

私のmacはインターネットに接続不可のため、代わりに友人のパソコンでアップデートのデータをダウンロードしてもらおうとしましたが、このiPodのアップデートは、通常のアップデートと違い、ソフトウェアアップデートに表示されませんし、appleのHPのアップデート一覧にもありません。
そのため現在の私のiPodは「1.0.1」のままです。

「1.0.2」のアップデートのファイル(pkgやzipなど)を公開しているHPが見つかったら、友人のパソコンからダウンロードしてCD-ROMを作成して私のmacに転送、iPodをアップデートできると思うのですが、そのようなHPをご存知の方はいらっしゃらないでしょうか?

それとも、もっと良い方法がありますでしょうか?
お手数かけますがよろしくお願い致します。

投稿日時 - 2007-10-15 13:41:29

QNo.3431031

困ってます

質問者が選んだベストアンサー

私は、iPod classsicでsoftware update「1.0.1」までは普通に作動していたのですが「1.0.2」にupdateしてからiPodが認識しなくなりAppleCareでの指導
のもとに「リセット」その他の事を行ったが結局ダメで只今修理にいってます。この「1.0.2」に関しては環境によっては不具合があるようでApple HPのApple Support DiscussionsのiPod classisでいくつかの書き込みがあります。
「1.0.1」でまず作動できるようにした方がいいと思うのすが・・・。

参考URL:http://discussions.info.apple.co.jp/

投稿日時 - 2007-10-15 14:30:12

お礼

実際にアップデートされた回答者様のアドバイスを参考に「1.0.2」に
アップデートするか慎重に考えなければいけないと思いました。

そのため、とりあえずこの質問は締め切りたいと思います。
ご回答ありがとうございました。

投稿日時 - 2007-10-15 22:41:12

このQ&Aは役に立ちましたか?

0人が「このQ&Aが役に立った」と投票しています

回答(1)

あなたにオススメの質問