みんなの「教えて(疑問・質問)」にみんなで「答える」Q&Aコミュニティ

こんにちはゲストさん。会員登録(無料)して質問・回答してみよう!

締切り済みの質問

無線LANの設定

先日、BUFFALOの無線LAN(WHR-AMG54)を購入しました。説明書どおりに設定しましたが、インターネットが出来ません。AOSSで接続し、「接続完了」と表示されたのですが、Internet Explorerを開いてもサイトを表示できません。パソコンはNECのノートパソコン(XP)で、プロバイダはケーブルテレビです。
分かりづらいですがよろしくお願いします。

NEC LL750/CD http://121ware.com/psp/PA121/NECS_SUPPORT_SITE/CRM/s/WEBLIB_NECS_PRO.PRODUCT_ID.FieldFormula.IScript_Product_Spec_Details?prodId=PC-LL750CD
BUFFALO無線LAN
http://buffalo.jp/products/catalog/item/w/whr-amg54/

投稿日時 - 2007-08-13 21:03:33

QNo.3252470

すぐに回答ほしいです

このQ&Aは役に立ちましたか?

0人が「このQ&Aが役に立った」と投票しています

回答(4)

ANo.4

#2です。
やはり#1さんの質問の答えがないのが気になりますが、ルーター(親機)がネットに接続できないでいるみたいなので、設定の確認をお願いします。
・DHCP使用の有無
・PPPoE接続の有無
・MACアドレス登録等の有無
・IPアドレスの設定、及びサブネットマスクの設定の有無
・デフォルトケーとウェイの設定の有無
・DNSサーバー設定の有無
・接続ID、パスワード設定の有無 等々
なお、無線を通すと問題の切り分けができなくなりますので、パソコンとルーターを有線接続し、無線は切っておいて設定等を確認のうえインターネットに接続できるかを確認してみて下さい。有線の接続を確認できてから無線の設定をしましょう。

投稿日時 - 2007-08-16 16:14:34

ANo.3

windowsファイアーウォール及びセキュリティソフトは解除しましたか?

投稿日時 - 2007-08-15 22:39:34

補足

はい、解除されています。

投稿日時 - 2007-08-15 22:54:32

ANo.2

LANケーブルはきちんとつなげていますか。
ケーブルモデムのLANポートと無線LAN(親機・ルーター)のWANポートをストレートタイプのケーブルでつなぎ、無線LANのローカル(内部LAN)ポートに取り合えず有線LANでパソコンをつなぎます。説明書にあるように、ルーターの設定や無線LANの設定をした後、接続しているパソコンの有線LANケーブルをはずして無線接続の設定をします。ケーブルモデムとルーターはそのまま接続しておいてください。
>DHCPサーバよりIPアドレスを自動取得->WANケーブル未接続
というのがちょっと気になりました。

投稿日時 - 2007-08-14 10:06:50

補足

どうやら、IPアドレスの自動取得が出来ないようです。

WAN情報
(DHCPサーバよりIPアドレスを自動取得)
接続状態 問い合わせ中

この状態から一向に進みません。

投稿日時 - 2007-08-15 22:26:54

ANo.1

AOSSの設定とは別に、WHR-AMG54にプロバイダの設定をする必要がありますが、そちらはされましたか?

投稿日時 - 2007-08-13 21:16:08

補足

■WAN情報
(DHCPサーバよりIPアドレスを自動取得->WANケーブル未接続)
接続状態 問い合わせ中

というようになるのですが、問い合わせ中から先に進まない状態です。

投稿日時 - 2007-08-13 21:25:53

あなたにオススメの質問