みんなの「教えて(疑問・質問)」にみんなで「答える」Q&Aコミュニティ

こんにちはゲストさん。会員登録(無料)して質問・回答してみよう!

解決済みの質問

無線LAN親機がNECで子機がバッファロー

親機はNECのWB7000Hで、1台は有線で2台目はノートパソコンで無線子機をNECのWL11CBで使っていました。今回Vistaのデスクトップを購入したので、増設するためにWLI-U2-KG54Lを購入したのですが、認識してくれません。
 バッファローのサポートに電話した所、親機が暗号化されていないか、場所が遠すぎるのではないかとの事でした。NECに電話したところ暗号化されてはおらず、チャンネルを3から11に変えたのですが、繋がりませんでした。部屋も2台目のパソコンと同じでそんなに遠いいとは思えないのですが。バッファローのサポートが言うには親機も子機も正しく設定されているのに認識しないのは、初期不良か相性が悪いからという事でした。やはり子機も親機と同じNECにしないといけないのでしょうか?
 ドライバも何回もインストールしなおしたり、USBを違う所に接続したりしましたが、駄目でした。

投稿日時 - 2007-08-05 23:21:18

QNo.3230904

困ってます

質問者が選んだベストアンサー

型番は違いますけど、NECの親機でバッファローの子機の組み合わせは何度かやりましたけど、問題ないはずです。
他の方もいわれるように検証が必要で、まずデスクトップを親機の近くに持ってきてください。
それから、WB7000Hの設定画面に入り、暗号化を全て解除(MACアドレス登録やANY接続の許可、ESS-IDなど)してください。
次にバッファローのクライアントマネージャーを起動させると、電波状態が分かると思います。
この画面からアクセスポイントの検索を行い、つなぎにいけば繋がるはずです。
当たり前ですけど、パソコンのファイヤーウォールは全て無効にしてください。
繋がったら手順に従って暗号化していきますけど、まずは通信の確立をやらないとどうしようもないですから。

投稿日時 - 2007-08-06 12:14:48

補足

 返信ありがとうございました。
 NECとバッファローの組み合わせで出来たのですね。
 暗号化はステルスやファイヤウォールなど全て解除しました。
クライアントマネージャーを起動させると、接続先に何も出てこず再検索しても駄目でした。
 デスクトップを近くに持って行くには延長コードを買わないと出来ません。なんとかやってみようとは思いますが・・。
 調べてみようと思います。ありがとうございました。

投稿日時 - 2007-08-07 12:48:26

お礼

接続できたので報告します。

原因はVista用のバッファロー付属CDドライバだったようです。
Vista用のドライバを削除して、XP用のドライバをインストールしたら認識しました。

親がNECで子がバッファローでVistaだと不具合があったようです。
Kindon98さんのOSはXPでしょうか。

色々アドバイスありがとうございました。

投稿日時 - 2007-08-21 15:11:22

このQ&Aは役に立ちましたか?

2人が「このQ&Aが役に立った」と投票しています

回答(3)

ANo.2

》部屋も2台目のパソコンと同じでそんなに遠いいとは思えないのですが。

こういう場合はデスクトップとは言え、直ぐ近くに持ってきて確認するのが一番です。それからでないと話しが先に進まないです。

投稿日時 - 2007-08-06 06:01:04

ANo.1

NECの無線製品は、(確か)「らくらくスタート」という名前の無線設定ツールがありますが、こちらをご使用でしょうか?

この機能は親子共にNECの場合にのみ使用できるツールですので、NEC以外の子機を増設する場合、「らくらくスタート」ではなく、一般的な設定が必要になります。この場合、親機の無線設定を手作業で設定し、「2台目はノートパソコンで無線子機をNECのWL11CB」も手作業で設定し直す必要があります。そして、「Vistaのデスクトップ」の「WLI-U2-KG54L」を同様に手作業で設定すれば、通常は設定できるはずです。

投稿日時 - 2007-08-05 23:27:47

補足

 一般的な設定で行ったと思います。NECのサポートの人と初期化して最初から設定もし直しました。2台ものノートパソコンは以前から使っているものでネットには通常通り繋がっています。もう一度設定し直した方が良いのですか?
 私はADSLを使っているのですが、こちらの設定が何か必要だという事はあるでしょうか?

投稿日時 - 2007-08-06 00:30:37

お礼

接続できたので報告します。

原因はVista用のバッファロー付属CDドライバだったようです。
Vista用のドライバを削除して、XP用のドライバをインストールしたら認識しました。

親がNECで子がバッファローでVistaだと不具合があったようです。

色々アドバイスありがとうございました。

投稿日時 - 2007-08-21 15:12:46

あなたにオススメの質問