みんなの「教えて(疑問・質問)」にみんなで「答える」Q&Aコミュニティ

こんにちはゲストさん。会員登録(無料)して質問・回答してみよう!

解決済みの質問

『新しくデバイスを認識しました』となってしまう

初めまして。
色々と調べたりしてみたのですがどうにも分からなくなってしまい、お知恵をお貸しいただけたらと思います…。

◆困っていること
デバイスは正しいはずなのに、パソコンを起動すると『新しくデバイスが認識されました』となってしまう。
ドライバをインストールをして元に戻るのだが、再起動をするとまた元に戻ってしまう。
問題が起きる以前の状態にシステムを復元をすると、何事も無かったかのような状態になるのですが、シャットダウンして次に起ち上げたら、再び『新しくデバイスが認識されました』となってしまいます。
ちなみにその時に新しく認識されましたとなって出てくるデバイスは
PCI device
Microsoft UAA Bus Driver for High definition Audio
PCR→EDIROL社のMIDI入力キーボードです
UA101→EDIROL社のオーディオインターフェースです
の4つです。

◆やりたいこと
問題が起こっていない状態に戻したい

◆問題のプログラム
分からないです。
海外のサイトで楽譜を探してる時に、『あなたのパソコンに問題が起きました、すぐにウイルス対策ソフトをダウンロードしてください』というポップアップが出たのですが、すぐにウィンドウを消しました。ウイルスチェックをしましたが何も問題はありませんでした。
しかしながらその時から上記の問題が起きています。

◆トラブル起き始めたとき
4日ほど前です

◆トラブルの頻度
システムの復元で元に戻してからパソコンを消して再び起ち上げたときに毎回です。

◆エラー情報
デバイスはちゃんと入ってるはずなのに、PC起動時に『新しくデバイスが認識されました』となってしまいます。
デバイスドライバをダウンロードしても次に起動したときに元に戻ってしまいます。
問題が起きている状態の時はデバイスの所に『!』のマークが付いています。
デバイスマネージャからデバイスの状態を見たのですが、デバイスは正常に動作しているのですが、『このデバイスのドライバはコンピュータの再起動時にアンインストールされます。このデバイスに行った変更は保存されません。』というメッセージがデバイスの状態の覧に載っています。


◆思い当たる点
上記に書いてるように、インターネットを使っていた時だったので、ウイルスなのかなとは思うのですがウイルスバスターでは何も出てきませんでした

◆自分でやったこと
・デバイスドライバをダウンロード
・Dell Diagnostics診断プログラムによりテスト
・ドライバを削除してから再起動

◆メーカー
DELL

◆製品名
DIMENSION 9150

◆OS
Windows XP professional(Build 2600)SP 2

◆メモリ
2GB

◆ウィルス対策ソフト
ウィルスバスター2007

◆プロバイダー
ケイオプティコム

◆インターネット回線
光回線 

投稿日時 - 2007-07-28 07:47:40

QNo.3206055

すぐに回答ほしいです

質問者が選んだベストアンサー

症状とメッセージから判断するとウイルスの可能性が高いと思うのですが、検出されないのではしかたないですね。
無責任なようですが、この際HDをフォーマットしてまっさらな状態からOSからインストールし直したらいかがでしょうか。これなら絶対に直ります。
ただ、ソフトや設定、ドライバ、辞書、アドレス帳などなどのバックアップをもれなく行う必要があり、ちょっと面倒ですが・・・。

投稿日時 - 2007-07-28 08:08:06

補足

素早い回答ありがとうございます。
なるほど全て一度元に戻すのですね。
データやらソフトが一杯入っててかなり時間が掛かりそうですが考えてみます(><)
ちなみに、説明不足でしたが『あなたのパソコンに問題が起きました、すぐにこちらからウイルス対策ソフトをダウンロードしてください』って出てたのですが、誘導でウイルスをダウンロードさせられてしまうというものだと知っていたのでやりませんでした。

投稿日時 - 2007-07-28 08:45:40

ANo.1

このQ&Aは役に立ちましたか?

0人が「このQ&Aが役に立った」と投票しています

回答(3)

ANo.3

OSを再セットアップした方が良いです。

投稿日時 - 2007-07-29 09:07:48

ANo.2

一時的に完全にネットを切ってシステムの復元も無効にして
SpyBot AdAware での検索駆除(それぞれに再起動)を行う
アットワンスの残骸かも知れないけどそれで直らないかな
もし駆除成功したなら復元の無効の取り消し、バスター使ってるならスパイボットの常駐をしない・・で設定

投稿日時 - 2007-07-28 08:58:28

補足

丁寧な回答ありがとうございます。
2つの方法を試してみましたがそれでも検索できずでした。
デバイスの状態を見てみるとこのようなメッセージが出ていまして、やはりHDのフォーマットでもう一度OSを入れ直すしかないような感じです。トラブルシューティングも行ってみましたが問題解決には至りませんでした(>_<)

デバイス状態:レジストリ内の構成情報が不完全であるか、または壊れているためにこのハードウェアデバイスを開始できません。(コード19)

投稿日時 - 2007-07-28 18:41:54

あなたにオススメの質問