みんなの「教えて(疑問・質問)」にみんなで「答える」Q&Aコミュニティ

こんにちはゲストさん。会員登録(無料)して質問・回答してみよう!

解決済みの質問

Adobeソフトのバージョン

これからIllustrator、Photoshop、Dreamweaver、Fireworks、Flashを
Web系への転職の為学ぼうと思っているビギナーの者です。
検討しているスクールがIllustrator10、Photoshop6、STUDIO8という環境らしく少し古い?気がするのですが、
この環境で学んで問題ないと思われますか?現場ではどのあたりのバージョンが多いのでしょうか。
また、Adobe・旧?MacroMedia系のバージョンの変遷がよく分からないので
教えていただけると嬉しいです。(MXとかSTUDIOとか…)
宜しくお願いいたします。

投稿日時 - 2007-06-22 22:27:04

QNo.3107481

すぐに回答ほしいです

質問者が選んだベストアンサー

現場は一概に言えないですよ。
私はそのバージョンですが、他にCSの人たちも多いですし、逆にもっと古い人もいます。
実際に作るファイルは殆ど変わらないし、互換性もダウングレードで保存しておけば古いバージョンでも開けます。
Webくらいなら2Dグラフィックスや画像加工処理もそこまで難しいことをするとは考えにくいのでそこまで充用な問題とは感じません。
確かにCS系になってソフトの相互性はよくなりましたが。
あとデメリットというと古いバージョンの参考書がみつかりにくいくらいでしょうか。

ただ、クセものはFlashでこれはバージョン気をつけた方がいいです。
というのもActionScriptという制御に使うプログラムのバージョンの対応が違うので操作手順が変わらなくても、スクリプトの書き出しでうまく動作しないなど生じる場合があるからです。
個人的にはMXだと古いと思いますが、8ならまだ大丈夫だと感じます。
ActionScript3.0までしたいなら独学で学んでもいいと思います。

まあ、学校で新しいのを使って慣れてしまうと、就職先がもっと古いと困る場合もあったりするので(古いバージョンにない機能とか)そんなに最新バージョンにこだわる必要はないと思います。

投稿日時 - 2007-06-22 22:42:12

補足

ありがとうございます。
ActionScriptはやりたいと思っているので特にFlashの話が気になりました…
家での学習用に「MX2004」というのを安めに譲ってもらえるかもしれないのですが、これだと8との違いがけっこうあるのでしょうか。

投稿日時 - 2007-06-23 00:03:00

ANo.1

このQ&Aは役に立ちましたか?

1人が「このQ&Aが役に立った」と投票しています

回答(3)

ANo.3

こんにちは。

たしかにPhotoshopのバージョンが古い気もしますが・・。問題ないと思いますよ。
仕事によってバージョンの使い分けをしたりするので、ある程度古いものでも問題ないかと・・また逆にそれでミスが防げる場合もあります。

Flash8は確かに表現力が高まりましたが、クライアントの要請により、書き出す際にかなり低いバージョンに落とさなければならないときがあります。
落としてしまうことによって、以前のバージョンにはなかった機能は使えなくなってしまうので、その差をどう埋めるのかは制作段階で考えなければなりません。

いつも最新バージョンがいいというものでもないので、古すぎでなければ問題ないと思います。それに最近のバージョンアップは、たしかに便利な機能がついてますが、実際に使用する場合は最新機能よりも、むしろ従来からあった機能を使って表現していく場合が多いので、質問者様の検討されているスクールのバージョンを見た限りでは、問題ないと判断できるのではないかと思います。

現場では会社の規模によりますが、大きいところはやはり最新バージョンをそろえているところが多いです。中小ならマシンスペックにもよりますが、最新より1バージョン落ちるくらいの物を使用してることが多いです。
ただ、バージョンの場合は、取引会社に左右されることが多いので、中小でも取引先が大会社だったりすると、盛んにバージョンアップしていることが多いです。

私は個人で仕事をしていますが、今のところCS2までそろえており、CS3までバージョンアップする予定です。
個人的にはCSで問題ないのですが、仕事をしていく上で最新バージョンを使用する会社が多いため、最新またはその1つ前位をそろえています。

投稿日時 - 2007-06-23 17:45:15

ANo.2

Photoshop 6.0は6年前、Illustrator10は4年前ですからちょっと古いですよ、確かに使っている会社も多いとは思いますが、最新はCS3ですからこれから学ばれるのでしたらCS2と8がお勧めではあります。

Photoshop 6.0→7.0→CS→CS2→CS3
Illustrator10→CS→CS2→CS3
StudioMX→StudioMX2004→Studio8→CS3

投稿日時 - 2007-06-23 06:42:07

お礼

ありがとうございました。
バージョンの変遷がようやくわかりました!

投稿日時 - 2007-06-24 13:24:28

あなたにオススメの質問