みんなの「教えて(疑問・質問)」にみんなで「答える」Q&Aコミュニティ

こんにちはゲストさん。会員登録(無料)して質問・回答してみよう!

解決済みの質問

3台のうち1台だけがインターネットにつながらなくなりました

家で3台のパソコンをLANで接続しインターネットを利用していますが,
ある日を境に1台だけ,インターネットに接続できなくなりました。
(他の2台は今まで通り接続可能)
どなたか,アドバイスを頂けないでしょうか?
宜しくお願いします。

状況は以下の通りです。
プロバイダ:DION
回線:ADSL
パソコンの詳細:
 ノートPC→2台
 デスクトップPC→1台・・・今回つながらなくなったPC
 ※ノートPCは無線LAN接続,デスクトップは有線での接続。
 ※OSは全てWindows2000(SP4)。
 ※pingで調べたところ,自身のIPに対しては返ってきますが,その他のIPアドレスに対してpingは返ってきません。

また,問題のデスクトップPCで「ipconfig /all」と打ち込んだところ以下の表示内容となりました。
※IPアドレスがおかしい(他の2台は「192.168.0.**」)と思ったので,IPアドレスを手動で入力することも試しましたが,インターネットには接続できませんでした。
(その際,サブネットマスク,デフォルトゲートウエイも他の2台のPCにあわせました)

Windows 2000 IP Configuration

Host Name : mr1000
Primary DNS Suffix:
Node Type: Broadcast
IP Routing Enabled: No
WINS Proxy Enabled: No

Ethernet adapter ローカル エリア接続:
Connection-specific DNS Suffix:
Description: CG-LAPCIGT
Physical Address: **-**-**-**-**-**(実際には表示)
DHCP Enabled: Yes
Autoconfiguration Enabled: Yes
Autoconfiguration IP Address: 169.254.72.195
Subnet Mask: 255.255.0.0
Default Gateway:
DNS Servers:

投稿日時 - 2007-04-25 00:40:57

QNo.2948382

すぐに回答ほしいです

質問者が選んだベストアンサー

だいぶ問題が絞れてきました。
ひとつお願いし忘れていた確認事項がありました。
■ハブをはずし直接モデムにつなぐとどうなりますか。
(その時デスクトップPCのLANカードのランプも確認してください)

これでだめな場合はLANカードが壊れている可能性がかなり高いです。
ここまで絞り込めたいれば,LANカードの交換はしてみても良いかと思います。

投稿日時 - 2007-04-27 00:06:34

補足

ようやく接続することが出来ました。
ただし,原因はLANカードではなく,ウィルスセキュリティソフトでした。。。
ウィルスセキュリティソフトをアンインストールしたところ,無事ネットに接続することが出来るようになりました。
確かに,会社のPCを持ち込んだ時期と,ウィルスセキュリティソフトを更新した時期は重なります。
ただ,ソフト自体はこれまで問題なく使用していたものと同じだったので,疑うことをしませんでした。

coffee-shopさん,いろいろと対処法を考えて頂き,ありがとうございました。

投稿日時 - 2007-04-27 00:51:25

このQ&Aは役に立ちましたか?

0人が「このQ&Aが役に立った」と投票しています

回答(6)

No3のものです。
PCの付け替えが怪しいですね。
下記のことを試していただけますか。
■デスクトップのケーブルを一旦はずし,挿しなおしてみてください。
それで変わらないときは…
■ノートPCの無線を無効にして,有線で接続してつながるかテストしてください。

※結果をお知らせいただけますか
またネットのための使用機器(モデム,ルーター,HUBなどの型番)を教えていただけますか。

投稿日時 - 2007-04-25 23:11:14

補足

何度も有り難うございます。
■デスクトップのケーブル一旦外し
 →状況は変わりませんでした。
  また,ネットワークアダプタをデバイスマネージャで一旦削除し,再度
  ドライバのインストールをしてみましたが,状況は同じでした。

■ノートPCの無線を無効にして有線でつながるか?
 つながりました。

■我が家のネット構成は以下の通りです。
外→ADSLモデム・ルータ(NEC Arerm DR320CV)
  →ハブ(BUFFALO LSW-GT-5NS)
   →NAS(BUFFALO HG160LAN)・・・接続中
   →(有線LAN)→デスクトップPC・・・問題のパソコン
   →無線LANアクセスポイント
    →(無線LAN)→ノートPC(1)・・・接続中
    →(無線LAN)→ノートPC(2)・・・接続中

何度もすみませんが,宜しくお願いします。

投稿日時 - 2007-04-26 22:52:10

ANo.4

デスクトップPCを、HUBあるいはルータに接続していると思いますが、接続しているHUBあるいはルータの LINKランプは点灯していますか?

投稿日時 - 2007-04-25 21:55:40

補足

デスクトップPCはHUBに接続していますが,LINKランプは点灯しています。

投稿日時 - 2007-04-25 22:37:58

補足をお願いします。
IPアドレスが取得できていないですね。
最近何か機器を取り付けたものはありますか。(TVキャプチャーなど)
LANアダプタと競合しているものはないでしょうか。

デバイスマネージャのネットワークアダプタが正常に動いているか確認して下さい。

投稿日時 - 2007-04-25 01:04:30

補足

そういえば,仕事で会社から持ち帰ったノートPCをつなげたことがあります。当該のデスクトップPCもその頃を境にネットにつながらなくなったような...
詳細は以下の通りです。

(1)会社からノートPCを持ち込み,当該のデスクトップPCに使用していたLANケーブルを差し替えて使用。
(このとき当該のデスクトップPCは未使用)

(2)会社のノートPC使用後は,再びLANケーブルを差し替えて,当該のデスクトップPCに使用しようとした。

(3)なお,自宅での使用時は,会社のノートPCは問題なくネットの使用ができた。

また,デバイスマネージャのネットワークアダプタは正常に動作していました。
LANアダプタとの競合は,どのようにして調べ,対処すればよいでしょうか?

お手数ですが,宜しくお願いします。

投稿日時 - 2007-04-25 21:18:40

ANo.2

詳しくはよく分かりませんが・・・。

IPアドレスが169から始まっていますね。これはちゃんとアドレスが取得出来ていない時にこの数字になる場合が多々あります。他のPCとIPアドレス、Subnet Maskを比較してみてはいかがでしょうか。

いちど、IPアドレスを取得しなおした方が良いと思われます。違っていたら忘れてください。

投稿日時 - 2007-04-25 00:51:04

補足

回答有り難うございます。

IPアドレスの取得しなおしとは,[ipconfig /renew]でしょうか?
このコマンドは試してみましたが,取得することはできませんでした。
「ソケット以外のものに対して操作を実行しようとしました」のエラーメッセージ。

他に何かお気づきの点がありましたら,ご指摘ください。

投稿日時 - 2007-04-25 21:19:33

ANo.1

ケーブルが正しく接続されていない(接触不良)の可能性があります。

投稿日時 - 2007-04-25 00:43:50

補足

再度差し込みなおしたり,正常に接続できているLANケーブルと交換したりしてみましたが,ダメでした。
他に何かお気づきの点があったらご指摘ください。
宜しくお願いします。

投稿日時 - 2007-04-26 23:12:41

あなたにオススメの質問