みんなの「教えて(疑問・質問)」にみんなで「答える」Q&Aコミュニティ

こんにちはゲストさん。会員登録(無料)して質問・回答してみよう!

解決済みの質問

ビープ音が鳴り続けPCが動作しなくなりました

先日、RDX8PRO-A256GOLD という製品を友人から譲り受けたので
挿し替えてみたのですが、PCの起動直後からビープ音と共に画面にて
「You have not connected to the Power cable your
video card.Please refer to the 'Getting started guide'
for proper hardware installation.」
と表示され、それ以上の動作をしない症状に見舞われております。

友人の話では外した先月の時点まで使用出来ていたとの事なので、
当方の環境や設定等によるものかと思いマニュアルやWebを
参照しつつ試してみたのですが、一向に原因が分りません。
拙いPC知識では限界と思いご質問をさせて頂きました。
何か思い当たる点等があればご指摘頂けると幸いです。

以下、症状の詳細と当方環境になります。

・内容通り、4ピン電源を挿しなおしたり、正常に動作している
 デバイスのものと付け替えたりしたのですが症状は変わりませ
 んでした。
・ビープ音は、少し長めの連続したもので電源を落とさない限り
 鳴り続ける様です。
・同じ症状でマザーボードのBIOS初期化で回復したとの情報
 があり試したのですが、変わりませんでした。
・以前のグラフィックボードは、GeForce 6200 の製品になります
 (製品名が特定できませんでした)。こちらに挿し戻すと正常に
 動作致します。

<環境>
MB  :Foxconn P4M800P7MA-RS2(VIA P4M800pro + 8237R)
CPU :PEN4 3GHz
メモリー:1 G
電源  :400 w
OS  :WinXP

・・・不足の点等ありましたら、確認して報告いたします。
   宜しくお願い致します。

投稿日時 - 2007-04-19 00:32:20

QNo.2932364

困ってます

質問者が選んだベストアンサー

ビデオカードの補助電源コネクタの接触や半田付け部分を確認してみて下さい。
半田が割れていたりしてませんか?

後は電源容量不足かなぁ・・・

投稿日時 - 2007-04-19 04:00:07

お礼

早速のご助言ありがとうございます。

その後も何度か時間をおいて試してみたのですが、
どうやらダメな様です。
半田付けも確認してみたのですが、破損はなさそうでした。

そうすると、電源不足の可能性があるのですね。
電源だけ購入してみるか悩んでしまいます。

投稿日時 - 2007-04-19 21:51:33

ANo.2

このQ&Aは役に立ちましたか?

0人が「このQ&Aが役に立った」と投票しています

回答(2)

ANo.1

ビデオカードの種類によって、4ピン電源を差し込む必要のある
ものがあります。もしかして、そのタイプで電源のさし忘れ、
ということはないでしょうか?
あるいは、その電源部分が破損したとか。

投稿日時 - 2007-04-19 01:09:23

お礼

早速のご連絡ありがとうございます。

4ピン電源については何度かの指し直しや付け替えも
試しましたが、症状かわらずでした。
元のグラフィックボードに戻すと動作いたしますので、ボード側
の故障かな?と思いつつ、もう少し様子を見ようと考えております。

投稿日時 - 2007-04-19 21:41:34

あなたにオススメの質問