みんなの「教えて(疑問・質問)」にみんなで「答える」Q&Aコミュニティ

こんにちはゲストさん。会員登録(無料)して質問・回答してみよう!

締切り済みの質問

オーディオデバイスなしと表示され音が出ない

以下のように困っています。詳しい方、どうか、お助け願います。

Windowsを起動する時の音は出るのですが、また、TVやDVDの
音は出るのですが、IEでのカチッカチッと言うクリック音や
Javaアプレットの音が出ません。
サウンドとオーディオデバイスのプロパティの音量タブを見ると
「オーディオデバイスなし」と表示されます。ハードウェアタブに
表示される全てのデバイスとも「このデバイスは正常に動作して
います」と表示されています。

よく見るとWindows立ち上げ直後はオーディオデバイスのところで
「Realtek AC'97 Audio」が表示されますが、IE(ver6.0)を立ち
上げると「オーディオデバイスなし」になってしまいます。

「Realtek AC'97 Audio」が表示されている間はIE以外のプロ
グラムで音は出るのですが、「オーディオデバイスなし」になって
からはIE以外のプログラムでも音が出なくなってしまいます。

使用環境は以下の通りです。
PC:SOTEC PA4240AVR
(CPU:Pen4 2.40GHz, メモリ:256MB)
OS:windowsXP Home Edition SP2
オーディオデバイス:Realtek AC'97 Audio
   (バージョン:5.10.0.5770)

よろしくお願い致します。

投稿日時 - 2007-02-19 14:50:29

QNo.2765913

すぐに回答ほしいです

このQ&Aは役に立ちましたか?

3人が「このQ&Aが役に立った」と投票しています

回答(3)

ANo.3

サウンドとオーディオデバイスのプロパティの音量タブ
「オーディオデバイスなし」
当方では、規定のものがちゃんとある。

オーディオタブ
規定のデバイスが3つあります。音の再生、録音、MIDI音楽の再生
それぞれある。

うまくいくかどうか不明
「標準の組み合わせ」を別のものに変える。それぞれの項目で音を選ぶ。
オーディオタブのデバイスを変えられるなら変えてみる。

当方、IOデータのビデオキャプチャを入れていますが、これを入れるとデバイスが増えます。

最終的には、リカバリ。
でも、支障ないからね。

システム上、重要なファイルを削除したときに、そういうことがあったような記憶がある。

投稿日時 - 2007-02-20 07:39:19

ANo.2

データをバックアップしリカバリしてみて下さい。
それで直らない場合は修理が必要です。

投稿日時 - 2007-02-20 05:52:15

ANo.1

最初からではないと思います。きっかけはなんでしょう?

『ハードウェアタブに表示される全てのデバイスとも「このデバイスは正常に動作しています」と表示』

デバイスマネージャでも確認したと思います。動作しているので、
「サウンドとオーディオデバイスのプロパティ」のサウンドタブで、「標準の組み合わせ」を選択してみたらどうでしょう。
それでもだめなら、わかりません。
いろいろな音を選択できるので、一つ一つの項目をチェックするとか、そういうことだと思われます。

投稿日時 - 2007-02-19 17:39:51

補足

早速のご回答、ありがとうございます。

きっかけ。・・・全く思い当たりません。
windowsの「システムの復元」で正常だった2週間前くらいまで
戻してみましたが、状況は変わりませんでした。

Realtekのサイトからバージョン5.10.0.6220をダウンロードして
インストールしましたが、やはり状況は変わりませんでした。

「サウンドとオーディオデバイスのプロパティ」のサウンドタブでは
「標準の組み合わせ」が選択されています。このタブで各プログラム
イベントに適用するサウンドを再生しようとすると、
(1)「Realtek AC'97 Audio」が表示されている間は、再生可能で、
(2)「オーディオデバイスなし」になってからは、エラー
 「サウンドカードが使用中の可能性があります」になります。
 エラーの音は出ます。

(2)の状態になっても、windows関連(エクスプローラの操作音、
エラー音、windows起動/終了・ログオン/オフ)の音は出ます。
TV(InterVideo WinDVR3)、DVD、windows Media Playerの音も出ます。
IEやメールなどのプログラム中の音が出ません。

投稿日時 - 2007-02-20 00:00:15

あなたにオススメの質問