みんなの「教えて(疑問・質問)」にみんなで「答える」Q&Aコミュニティ

こんにちはゲストさん。会員登録(無料)して質問・回答してみよう!

解決済みの質問

Shockwave_flashのプラグインができない

教えて下さい!
サイトにアクセスすると「application/x_shockwave_flashのプラグインがありません。ダウンロードして下さい」というメッセージが表示されます。そこにアクセスするとClassic環境下でダウンロードするような事が書かれていますが、インストールができません。また、Flash Player 9をインストールしたにも関わらず、9使用のページが開けません。インストールできていないのでしょうか?
使用しているのは Mac OSX10.1.4 、ブラウザはInternet Explorer5.1です。パソコンは殆どわからないので、どなたか教えていただけると嬉しいです。とても困っていますのでよろしくお願いします。

投稿日時 - 2007-02-17 04:26:28

QNo.2759320

困ってます

質問者が選んだベストアンサー

IEだからじゃないかな?
IEはもう開発終了してるからどんどん穴だらけになっていくよ
safariかfirefoxを。
classic環境がどうのというのは OSX(のブラウザ)では機能しない。

投稿日時 - 2007-02-17 04:33:57

お礼

ありがとうございます。ブラウザが悪いんですね。
safariやfirefoxのダウンロードを試みましたが、どうやら
今度はOSのバージョンが古くて駄目なようです・・。
まずはOSのバージョンアップから始めたいと思います。

投稿日時 - 2007-02-17 22:03:13

このQ&Aは役に立ちましたか?

0人が「このQ&Aが役に立った」と投票しています

回答(2)

ANo.2

http://www.adobe.com/jp/shockwave/download/alternates/
このページからFlash Player 9のダウンロードページに行けませんか?

http://www.adobe.com/jp/products/flashplayer/productinfo/systemreqs/
このページにあるように、Internet Explorerは動作保証の対象になっていません。

投稿日時 - 2007-02-17 08:38:43

お礼

ありがとうございます。ページに行く事はできました。
やはりブラウザの問題なんですね。OSのバージョンが古くて
動作保証のブラウザが利用できず(ダウンロードが最新版しかなくて)
そこから直すしかないのかな?と思いました。

投稿日時 - 2007-02-17 22:12:15

あなたにオススメの質問