みんなの「教えて(疑問・質問)」にみんなで「答える」Q&Aコミュニティ

こんにちはゲストさん。会員登録(無料)して質問・回答してみよう!

締切り済みの質問

XPだけ急に遅くなりました

2000とXPをフレッツADSLで個別にインターネットに繋いでいたのですが、昨日2台の間でもLANを設定しようと
ルータ内蔵ADSLモデム(SVIII)……スイッチングハブ……2000・XP
でLANを設定しました。
ウイルスソフトのファイアウオールを解除しないと共有ファイルが互いに使えないようなので、とりあえず必要なとき以外はファイアウォールを有効にして二台別々にインターネット閲覧用に使おうと思いウイルスソフトを元の設定に戻したんですが、なぜかXPの動きが以前に比べて異常に遅くなってしまいました。
前は1秒ほどで開いていたページを開くのに10秒ほどかかります。
ちなみに2000の方は前と全く変わりません。
2000の方が速度100.0Mbps 送信8528パケット 受信10131パケット
XPが速度100.0Mbps 送信29538パケット 受信48251パケット
なのですが2000の方が遙かに早いです。
アプリケーションを開いたりする動作も遅くなりました。
デフラグ・Cドライブクリーンアップ・ウイルスソフトアンインストール→インストールとやってみたのですが変化がありません。
以前の設定ではウイルスソフト、ウインドウズのセキュリティなど全て有効にしていても十分早さがあったのですが…。
XPはインターネット閲覧中に接続が勝手に切れているらしく
ときどき「現在インターネットには接続していません、オフライン使用もしくは再試行を」というメッセージが出て再試行しないと接続が切れたままになります。
以前はずっと繋がっていたのでこの辺りになにか原因があるのかと思いますがどこを治せばいいのか…。さっぱりわかりません。
ウイルスソフトはソースネクストのウイルススセキュリティゼロです。
XPは仕事用のパソコンなので遅いとものすごく不便で…。困っています。
どなたか教えてください。

投稿日時 - 2006-06-30 11:26:12

QNo.2246788

困ってます

このQ&Aは役に立ちましたか?

0人が「このQ&Aが役に立った」と投票しています

回答(4)

ANo.4

 > しかし、モデムはルーター内蔵ですし

上の事は、ルーターが付いていると言う意味ですよ。そうなるとLANの差し込みが複数あるはずです。一つしか無いのはルーター内蔵では無いことです。

私も同じルーターを使っていましたがハブは相性が悪かったです。通信速度が不安定で速かったり遅くなったりしていました。

ハブは基本的にパソコン同士を接続する物です。モデムとも接続は可能ですが不具合がでやくいです。

投稿日時 - 2006-07-03 14:16:44

お礼

ADSL用とPC用、各一つづつなんですが…。
ADSL用もあわせて、ということでしょうか。
教えていただいたようにハブのせいかも知れません。
もう2000の接続をはずすことにしました。

皆さんありがとうございました。

投稿日時 - 2006-07-03 15:48:10

ANo.3

デフォルトゲートウェイの設定はどのようにされましたか?
2000はルーターを指定していて、
XPは2000を指定しているなんて事になってませんか?

あとはハブのポートやLANケーブルを変えてみるくらいでしょうか。

投稿日時 - 2006-06-30 14:11:29

補足

ご回答ありがとうございます。
デフォルトゲータウェイは両方ルーターのアドレスになっていますね…。ハブのポートは変えてみましたが特に変わらないようです。
とにかく前の状態に戻ればいいんだから、XPの設定をLANに繋ぐ前まで戻して見ようかと思います。これで元通りになればいいんですが。

投稿日時 - 2006-06-30 18:44:35

ANo.2

 > しかし、モデムはルーター内蔵ですし

 有線ルーター内蔵のモデムなら通常 4台の PCがインターネットに接続出来て、設定だけでお互いのパソコン内の共有ファイルが扱える筈です。

 ハブを付けた事で、余計な機器が増えて、XPがルート選択を迷っているのでは?

投稿日時 - 2006-06-30 12:56:40

補足

あ、Bitoonさん。昨日助けてくれた方ですね?
昨日はありがとうございました。
このSVIIIというモデムはパソコン繋ぐところが一台分しかないんです。
それで仕方なくスイッチングハブを買ってきて二台繋いでいたんですね。
もう一度ウイルスソフトをアンインストールして、LANを設定しなおして、もっかいウイルスソフトをインストールしたりした方がいいんでしょうか…。

投稿日時 - 2006-06-30 13:01:09

ANo.1

これは、経験談です。
以前僕もハブでLANを接続したところ一台のPCの速度がげき落ちしました。

そこでルーターに変えたら問題なく速度が回復しました。僕の感覚では一台で接続時と二台で接続時の速度の変化はあまり感じません。

投稿日時 - 2006-06-30 11:46:44

補足

そうですか…。
しかし、モデムはルーター内蔵ですし、なによりも
以前同じ繋ぎ方をしていたときはものすごく早かったんですよね…。
共有ファイルを作ることによって何かよけいな機能を付加してしまったかと思うんですが。
ありがとうございました。もうちょっといろいろ試してみます。

投稿日時 - 2006-06-30 12:37:04

あなたにオススメの質問