みんなの「教えて(疑問・質問)」にみんなで「答える」Q&Aコミュニティ

こんにちはゲストさん。会員登録(無料)して質問・回答してみよう!

締切り済みの質問

イラストレーターの配置画像について

現在、OSX環境でイラストレータCS、フォトショップCSを使用して印刷物を作っています。

イラレCSで作ったデーターを、アウトライン化し、ver8に書き出して保存。
そのデーターを別のマシン(OS9)のイラレver8で開こうとすると、画像のリンクが見えない状況になります。

現在解決策として、OS9で再度 画像保存しなおし、
画像が見える状態にしていますが、このような解決策が良いのかわからないまま作業をしています。

何か他によい解決策がないでしょうか?
画像の保存の仕方がまずいのでしょうか?

ちなみに、画像の保存はepsで保存しています。

どうぞ宜しくお願いします。

投稿日時 - 2006-06-28 15:12:24

QNo.2243373

困ってます

このQ&Aは役に立ちましたか?

3人が「このQ&Aが役に立った」と投票しています

回答(4)

ANo.4

写真データのEPS保存の設定でプレビューがMac8bitになっているでしょうか?ちなみにWinはTiff8bitでないとイラレ上の表示はできません。

投稿日時 - 2006-07-13 13:45:53

ANo.3

前回の実験ではLAN経由でした。
先ほどUSBフラッシュメモリーとMOでもデータを移動して実験しましたが、問題はファイルをOPENさせる時だけでした。開いてしまえばきちんと画像も表示されています。

●ドラッグアンドドロップでは開けない。
●Illustratorのファイルメニューの開くではきちんと開く。

後は、リンクファイルの名前がUSBフラッシュメモリーとMOにコピーした時
変わってしまっていないでしょうか?文字によっては名前が変わってしまうことがあります。(例: * とか)

投稿日時 - 2006-06-29 14:31:03

お礼

ご返答ありがとうございます。
わざわざ試していただき恐縮です。

●ドラッグアンドドロップでは開けない。
●Illustratorのファイルメニューの開くではきちんと開く。
このような状態でイラストレーターが開きます。
ですが、やはり画像は見えない状態です。

あと、ファイル名は気をつけて文字が変わらないような数字にしてるんですが、やはり画像が見えない状態が続きます。
画像をEPSに保存する時に何か問題があるのかもしれません。
今一度 いろいろな方法で試してみます。

投稿日時 - 2006-06-29 16:11:54

ANo.2

こちらの実験では
PowerMacintoshG5+OS10.4.7+IllustratorCS
          ↓
PowerMacintoshG4+OS9.2.2+Illustrator8.01

ですが、書き出しの際のオプションをいろいろ変更しても別に問題ないのですが.......

配置されている画像のフォーマットは何でしょうか?
ちなみにEPS、PSD、JPEG等いろいろ試しましたがどれも大丈夫でした。

投稿日時 - 2006-06-28 18:50:10

お礼

ご返答ありがとうございます。
そういえば!と思い、ネットワークをつないで
PowerMacintoshG5+OS10.3.9+IllustratorCS
          ↓
PowerMacintoshG4+OS9.2.2+Illustrator8.01

だと配置画像がきちんとみることができました。
私の説明不足だったのですが、データを「USBフラッシュメモリー」や「MO」などのメディアにいれて G4(OS9)のマシンにいれる、もしくは圧縮してメールで送ってG4(OS9)のマシンでみると、やはりリンクが見えない状態になってしまいました。

ちなみにデーターの受け渡しはどのようにされてるのでしょうか?

投稿日時 - 2006-06-29 09:58:51

ANo.1

IllustratorCSからIllustrator Lagacy EPSでデータ書き出しするときに
オプションで“配置画像を含む”というチェックボックスがありますので
チェックして保存されれば大丈夫だと思うのですが。

投稿日時 - 2006-06-28 16:23:18

お礼

ご返答ありがとうございます。
オプションの“配置画像を含む”という項目にはチェックしてるんですが、配置されないんです。
OX間の問題なんでしょうか。

投稿日時 - 2006-06-28 17:22:32

あなたにオススメの質問