みんなの「教えて(疑問・質問)」にみんなで「答える」Q&Aコミュニティ

こんにちはゲストさん。会員登録(無料)して質問・回答してみよう!

解決済みの質問

HUBを介しての接続が出来ない

フレッツADSLモアスペを利用しているものですが、パソコンが2台あるためHUBを使って接続を試みているのですが、片方のパソコンからインターネットに接続できません。

1台目はWINXPでもう1台はWIN2Kです。接続できないのはWIN2Kのほうです。

フレッツのヘルプデスクに問い合わせたのですが、いろいろ試してみたものの、「こちらでは分かりかねる」といわれてしまい困っています。

現状の接続状況を下記しますと、
モデム-HUB-PC
         -PC
となっています。

HUBを介して接続できないWIN2Kのパソコンで、HUBを通さずに直接LANケーブルをモデムに接続すると問題なく接続できます。
接続できないときにipconfigをみると「cable disconnect」と出てきます。
ケーブルを入れ替えたり、HUBのポートを変えたりしたのですが、やはりだめでした。

パソコンの設定エラーに関するものなのでしょうか?
もしご存知の方が折られればご教授いただきたく、よろしくお願いいたします。

投稿日時 - 2005-12-17 16:48:03

QNo.1844455

暇なときに回答ください

質問者が選んだベストアンサー

(1)ルータを再設定する場合は、くれぐれも他の項目は触らないで下さい。基本的に規定値でつながりますので

(2)差し支えなければ、プロバイダを教え頂けますか?
2000のPCの型番やスペックなど...

(3)SV3--HUB--2000 の場合は接続できますか?

(4)2000 のWIN-UPDATE はどこまで対応されていますか?
(5)2000のLANドライバを削除→再インストール 出来ますか?(自信が無ければ止めて下さいネ)

ドライバが悪いのかもしれません。最新情報をご確認下さい。
一般的なものはWIN-UPDATEのカスタムでドライバ更新の有無が確認出来ます。

PCのメーカーHPは確認されましたか?
LANに関する不具合の情報が出ているかもしれません。

投稿日時 - 2005-12-18 12:55:23

お礼

回答遅くなり申し訳ありません。
よく知っている友人に相談したところ、パソコンの中の部品が壊れているといわれました。
この際とりあえずOSの再インストールと、部品交換をやってみます。

いろいろ教えていただきありがとうございました。

投稿日時 - 2005-12-25 14:20:34

このQ&Aは役に立ちましたか?

5人が「このQ&Aが役に立った」と投票しています

回答(13)

ANo.12

(補足)
>WIN2Kから電源を切らず

以前の記載で気になった所です。
接続を変える時は、出来ればPCをOFFにしてから接続した方が良いです。

面倒であれば、少なくとも「ネットワーク接続」でLANの接続を「無効」(右クリック)にしてから繋ぎ変えて下さい。 その後「接続」(クリック)

投稿日時 - 2005-12-18 08:42:04

ANo.11

DHCPがうまく動作していないのかも??? (^^;
試しに固定IPにされたらいかがでしょうか?

例)
XP=192.168.1.100 255.255.255.0 192.168.1.1(?ルータ)
DNS=192.168.1.1(?ルータ)

2000=192.168.1.101...以下同じ

>ipアドレスが0.0.0.0

・2000側の設定で何か特殊な事をされた事はありますか?
・XPは、ipconfig で、192.168.1.2 とかになります?

・ルータの再設定は大変でしょうか?
 ルータを初期化して、(1)基本設定、(2)接続先設定、(3)その他詳細・LAN側設定 のみを設定して下さい。リース期間は余り短い設定でない方が良いと思います。

とりあえず、お試し下さい m(_ _)m

投稿日時 - 2005-12-18 08:28:39

ANo.10

>D:\recycler\nprotect\tangomanager.ini

Dドライブのゴミ箱に関連した情報が入っている為ににうまく削除できないのでしょうネ。
なにかの拍子に、ゴミ箱へ入れてしまったのかも(^^;

あまりお勧めは出来ませんが、
・スタート→ファイル名を指定して実行
・ msconfig を入力

「サービス」の中に、flets...かtango...のサービスが入っていると思います(複数あるかも)
これのチェックをはずして下さい。

「スタートアップ」の中にも同様の項目があれば、チェックをはずして→再起動 します

デスクトップに「...」のメッセージが出てきますのでチェックを入れてOK

これで tango のサービスが停止しますので、とりあえず接続できると思います。

D:\recycler はゴミ箱なので消しても良いはずですが、念の為、サポートデスクで確認しながら行って下さい。

ちなみに、フレッツ接続ツールを使用しない、とは書きましたが、tango を使用して接続は出来ます。
ネットワーク接続を開いていれば、その接続が出てきます。
この場合は、接続ツールの方にも、モデムで設定した内容を入れないといけなかったと思います。

モデムの何かを使用(従来の接続方法を無理やりLAN接続もどきにした感じかな~?)しているので、接続が不安定です。が、何度か接続⇔切断を時間を置きながら実行させれば、なんとか繋がります(ちょっと疲れますが...)

この場合は、モデムの接続のセッション数に注意しないと、うまくいきません。
別途契約しないと通常では2セッションですので、通常のプロバイダとフレッツスクウェアで2回線になります。

フレッツコミュニケーション、測定サイトなどを入れているとうまく動作しません。
SV3に4セッションまで登録出来ますが、フレッツ3つを「要求時」にしていても、うまく動作しません。
3つ目以降を使用する場合は、手動で「切断」して「接続」しないとダメです。
ファームのアップデートも未対応の様です(^^;

ちなみにSV3であれば、gooツールバー→フレッツ で接続が楽だと思いますよ(^^)
1度で繋がらない時は、2~3回同じ操作をすれば繋がります。
それでもダメな時は、回線がいっぱいなので諦めましょう(^^;

ガンバって下さいネ (^^)v

投稿日時 - 2005-12-17 20:26:44

補足

tangomanagerのえらーは、窓の手で確認したところスタートメニューにフレッツのショートカットが残っていたために出たものと思われます。ショートカットを削除したところそのエラーは出なくなりましたが、相変わらずインターネットへの接続が出来ません。

モデム-PC(WIN2K)をケーブルで直接つなぐとインターネットに繋がりますが、モデム-HUB-PC(WIN2K)とつなぐとipconfigで「media status・・・cable disconnect」となり、その後元に戻してモデム-PC(WIN2K)をケーブルで直接つなぐと、ipアドレスが0.0.0.0となります。

お手数をおかけし申し訳ありませんが、よろしくお願いいたします。

投稿日時 - 2005-12-17 22:18:51

ANo.9

フレッツ接続ツールが時計の横に常駐する様になっているので、こちらもアンインストール前に、確実に終了させて下さいませ m(_ _)m

投稿日時 - 2005-12-17 19:12:21

ANo.8

>tangomangaer

フレッツ接続ツールはアンインストール済みだと思ったのですが。。。

これは使用できない様なので、完全にアンインストールして下さい。

もし、何らかの理由でアンインストールが完全に出来ていなければ、私は削除方法(レジストリなどなど)は判りませんので、もう一度インストール→再起動→アンインストール で、再度、完全に削除する様にして下さいネ(^^;

ネットーワーク接続は、「切断」にしているのを確認してからでないと、完全には削除されない気もいたします。何とかして完全に削除して下さいネ

接続したままアンインストールをして、ゴミが残ってしまったのかも。。。

投稿日時 - 2005-12-17 19:08:40

補足

早速の回答ありがとうございます。

過去ログを見ながらtangomanagerを消すようにしたのですが、tangomanagerがなかなか消えてくれないような感じです。
フレッツのヘルプデスクに問い合わせてみます。

投稿日時 - 2005-12-17 19:44:48

ANo.7

(ADSL-SV3)
・その他→LAN側設定
 DHCPサーバー機能=使用する
 開始IPアドレス=192.168.1.2 (LAN側IPアドレス/...と同様に)
 割当て個数=2以上

(WIN2000)
・ネットワーク接続
 TCP/IP=DHCP自動取得(?)

こんな感じでしょうかネ~(^^)

(1)とりあえず、SV3の設定画面で
 「保守」→「再起動」して下さい  又は、
 モデムの電源を抜いてしばらく経った後(5分位)電源を入れなおしてください。

(2)電源の順番
 モデム→ハプ→XP(起動確認後が良いです)→2000 の順番に入れて下さい。

上記設定で間違いなければ、これでネットに繋がると思います(^^;

投稿日時 - 2005-12-17 18:18:08

補足

早速の回答ありがとうございます。
アドバイスを基に再度確認してみましたが、特におかしな設定は見つかりませんでした。
他の人の補足のところで記入したのですが、tangomangaerというのがなんか悪さしているのでしょうか?

投稿日時 - 2005-12-17 18:48:58

ANo.6

SVIIIのルータ機能は利用してアクセスしていますか?
フレッツ接続ツールを使っていたりXPだったらPPPoEでの接続になっていませんか?
ルータ付きのモデムの時はPPPoE機能を使わずにLAN接続(DHCPサーバを参照してサーバからIPアドレスを取得する設定に2台ともする必要があります

投稿日時 - 2005-12-17 17:15:13

補足

早速の回答ありがとうございます。
最初は間違えて接続ツールを使っていたのですが、ヘルプデスクに確認して間違えていることを指摘されました。
ルータの機能を使っているランプが点灯しているのでいけるはずなのに・・・とヘルプデスクの人が言っていました。
ちなみにその人はパソコン側に何か悪いところがあるのでは?といっていたのですが・・・。
それと、接続ツールをアンインストールして再起動したら「missing file D:\recycler\nprotect\tangomanager.ini」というエラーが出てきたのですが、それはなんか関係があるのでしょうか。

投稿日時 - 2005-12-17 17:26:49

ANo.5

どのように接続しているのか補足をしてください。

既に回答が出てるように基本的にルータがないと複数のパソコンから同時にインターネット接続は出来ません。
ただしプロバイダ契約を2契約し、それぞれのパソコンで違うIDを使えばHUBだけでも同時接続は可能です。
もしくは1つのIDを交代で使っているのでしょうか?(同時接続はNGです)

ただそれ以前に「cable disconnect」が表示されている時点でおかしいです。これはケーブルが接続されてないということです。
HUBとWinXPは正常に接続できているなら、そのケーブルをWin2Kのパソコンに差し替えてください。(同じケーブル、同じHUBポートを使ってください)
それでもHUBのリンクランプが点灯しない(=cable disconnect)場合はパソコン側の不具合か、ネットワーク接続を無効にしていることが考えられます。

投稿日時 - 2005-12-17 17:14:19

補足

早速の回答ありがとうございます。

接続状況を絵に書いてみました。貴方のGOOメールに送りました。当方が誤解していればご指摘願います。

当方が使用しているモデムにはルータ機能がついているので、つながるはずだとNTTのヘルプデスクの方は言ってられました。
ケーブルをXPに使用しているものと交換してみましたがだめでした。

cabel disconnectはLANケーブルをはずしているときも出ますし、HUBにケーブルをつけているときも出ます。ただし、WINXPのケーブルをはずしたときはmedia disconnectと出ており、何で違うのか気になるところです。
(WIN2Kから電源を切らず、直接モデムとケーブルで接続したときは、ipアドレスが0.0.0.0になります)

やはりパソコン側の何らかの不具合でしょうか。
フレッツ接続ツールをアンインストールしたときに
missing file D:\recycler\nprotect\tangomanager.ini
というエラーが出てきてしまいました。

投稿日時 - 2005-12-17 17:35:58

ANo.4

お使いの ADSLモデムにルーター機能がありますか?

http://www.ntt-west.co.jp/kiki/consumer/flets/

ない場合 ブロードバンドルーターを購入 設定 が必要です

http://homepage2.nifty.com/~amaki/adsl/cont18-05.htm

参考URL:http://homepage2.nifty.com/~amaki/adsl/cont18-05.htm

投稿日時 - 2005-12-17 17:01:14

補足

早速の回答ありがとうございます。
補足します。
使用しているモデムはSV3というやつで、ルータの機能がついているそうです。

投稿日時 - 2005-12-17 17:09:25

ANo.3

ハブでは出来ません。(IPアドレスが割り当てられない)
ネットワークルータが必要です。

投稿日時 - 2005-12-17 17:00:04

補足

早速の回答ありがとうございます。
補足します。
使用しているモデムはSV3というやつで、ルータの機能がついているそうです。

投稿日時 - 2005-12-17 17:07:43

ハブではなくブロードバンドルーターをお使いください。

ADSLモデムで複数台のPCからの同時接続をするには
ブロードバンドルーターが必要です。

http://buffalo.melcoinc.co.jp/products/catalog/item/b/bbr-4hg/index.html

投稿日時 - 2005-12-17 16:59:04

補足

早速の回答ありがとうございます。
補足します。
使用しているモデムはSV3というやつで、ルータの機能がついているそうです。

投稿日時 - 2005-12-17 17:07:11

ANo.1

1つの回線に複数のpcを接続するには普通はhubを使うのではなく、ルーターを使うのですが・・・・
我が家では5台接続、同時利用しています。

投稿日時 - 2005-12-17 16:53:28

補足

早速の回答ありがとうございます。
補足します。
使用しているモデムはSV3というやつで、ルータの機能がついているそうです。

投稿日時 - 2005-12-17 17:05:53

あなたにオススメの質問