みんなの「教えて(疑問・質問)」にみんなで「答える」Q&Aコミュニティ

こんにちはゲストさん。会員登録(無料)して質問・回答してみよう!

解決済みの質問

エンジンスターターでエンジンがかかりにくいのです・・・

先日、平成5年式の三菱ミニカにエンジンスターターを
つけてもらったのですが、寒い朝にスターターでは
エンジンがかからないことがあります。

でもキーをまわせば、すぐにエンジンがかかります。
(特にかかりにくいということはありません)

スターターとキーをまわすのでは、どうして始動性が
変わるのでしょうか?

スターターでもエンジンがかかるようにするには
どうすればよいのでしょうか?
(ちなみにスターターは友人に取り付けてもらった
 ので、聞きにくいです)

投稿日時 - 2005-12-03 09:09:54

QNo.1816318

暇なときに回答ください

質問者が選んだベストアンサー

サンヨーテクニカの製品ですと、最近の製品であれば「キースイッチ学習機能」(アクセサリー電源の通電状態を学習する機能)が付いている物があります。
その学習がうまくいかず妙な動作をしているのか、逆に前の車で学習した結果がリセットされていなくて問題になっているのかもしれません。

メーカーサイトによれば、現行製品ではスイッチの7番がその設定に該当しています。そこを切り替えて試してみられてはいかがでしょうか。
(私見としては、一回機能をOFFにして始動することでリセット、再度機能をONにして再学習、で解決できるのではないかと考えます)

投稿日時 - 2005-12-06 02:50:35

お礼

取扱説明書を見たところ、キースイッチ学習機能が
ついていることがわかりました。

M111様のおっしゃる通りリセットしてみたところ
以前より始動できる確率が上がったような気がします。

ありがとうございました。

投稿日時 - 2005-12-08 20:49:11

ANo.5

このQ&Aは役に立ちましたか?

2人が「このQ&Aが役に立った」と投票しています

回答(5)

ANo.4

同じ三菱乗りです。
エンジンスターターのメーカーにもよるとは思いますが、以前つけていたデータシステムのやつはエンジンがかからない状態でしたが(たまにかかりますが・・・)
今つけている、サンヨーテクニカは1発でかかります。

投稿日時 - 2005-12-03 11:12:52

ANo.3

yr1

yr1です 訂正 (交換の場合には)の部分は(この場合には)に訂正します。

投稿日時 - 2005-12-03 10:03:19

ANo.2

yr1

こんにちは ミニカの形式などが分かりませんので推測で平成5年ですとキャブレター仕様だと思います交換の場合にはファーストアイドル機構を動作させるためにエンジンをかける前にアクセルを2、3回踏んでファーストアイドルをセットさせてからセルモーターを回してエンジンをかけると思います。エンジンスタ-タ-ですとその動作がすることができないため寒いときにはファーストアイドル機構が働かないため(自動ではできないため)エンジンがかかりにくいのです。これは機構的な問題ですので外から何もせずにエンジンのかかりをよくすることはできないと思います。ためしにエンジンスターターでかける前にアクセルを2、3回踏んでからエンジンスターターでかけてみてはいかがでしょうかそれですんなりかかれば対処なしとゆうことになります。インジェクションタイプのエンジンならばその他に異常がなければ問題なくかかります。もしT300様の車がインジェクション仕様ならばエンジンなどの点検が必要になります。エンジンスターターも点検の必要があります。

投稿日時 - 2005-12-03 10:00:14

補足

ご返事ありがとうございます。

yr1様の推測通り、私の車はキャブレター仕様でした。
本来、エンジンスターターはキャブ仕様対応では
ないようですが・・・

ただキーでエンジン始動する場合には、アクセルを
事前に踏むなどしないで、キー操作のみですぐに
(1秒足らず)始動できるのです。

キー操作のみで始動できるのに、スターターでは何で
かからないんだろうと思います。

スターターのメーカーとか関係あるのでしょうか。

ちなみに私が使用しているのは、サンヨーテクニカ製
です。

投稿日時 - 2005-12-03 12:39:00

ANo.1

始動時間が短いのではないでしょうか?
機種によりますが数秒~数十秒で切り替えができるはずです。(説明書に変更の仕方書いてあると思います)

投稿日時 - 2005-12-03 09:28:08

補足

早速のご返事ありがとうございます。

スターターでのセル稼動時間は最長(だいたい7秒くらい)
まで伸ばしてもダメでした。

キーでの始動なら1秒もしないでエンジン始動するのですが。

投稿日時 - 2005-12-03 09:38:40

あなたにオススメの質問