みんなの「教えて(疑問・質問)」にみんなで「答える」Q&Aコミュニティ

こんにちはゲストさん。会員登録(無料)して質問・回答してみよう!

解決済みの質問

CATVのインターネットで2台のPCを無線LANにしたら青い警告表示が出た。

家庭でCATVのインターネットをしています。ノートパソコンが2台(MeとXP)でMeの方をモデムに繋いでいました。
電気屋さんでcoregaの無線LAN(ルーターですかね)を買ってきてモデムにつなぎMeの方を有線で、XPの方をPCカードを使って無線にしたところ機械の配線は説明書通りうまくいきモデムのランプもちゃんと通信しているようになっていたのに、インターネットが使えません。
無線のXPの方は一度IEが立ち上がったのですが、その後は一部だけ画面に表示されるだけで読み込まない状態でした。
Meの方は、簡単ルーターセットCD(?)とかいうCDのインストールもちゃんとできず、手動で説明書通りやりましたが、IEを立ち上げると初期画面がでずに、青いウィンドウズのspyware~という警告画面がでるようになりました。
どうやら、「あなたのPCはスパイウェアによって露わになっています。#378(この番号確かではない)」みたいなことが英文で書かれていて、怖くなってすべての無線LANのセットをはずし、もとのCATVにMeだけつなぐことにしたのですが、Meの警告は消えないままで、今はインターネットが使えません。
Meは無線LANのCDをインストールするまでは電源を立ち上げただけでした。
何かに感染してしまったのでしょうか。
どうしたら2台のPCともインターネットできるでしょうか?

投稿日時 - 2005-11-17 14:03:17

QNo.1784517

暇なときに回答ください

質問者が選んだベストアンサー

>ブラウザーのアドレスバーにはhttp://192.168.・・・と入れるとなっている
>のですが、Meの方は青い警告の画面がでたままでアドレスバーに入力しても
>接続しないようになっています。

 考えられるのが、1台のルータに対して2台で設定の確認をしている。
 と言うことくらいですね。
 その他で考えられるのが、ルータの設定で接続に関する設定が有ると思
 うのですが、そこで自動判別した段階で無線が繋がったら有線LANを
 接続させないと言う設定になっているのかもしれません。
 このような設定になっていると、LANのポートから入ってくるのは、
 ルータからすると「全て敵」の扱いになりますので、有線・無線の共有
 使用を設定してあげないとダメかと思います。

 まずは、ルータに繋がるXPのノートで取扱説明書を読みながら
 設定を変更するしか手は無いと思います。

 書いている最中に、マニュアルをダウンロードして読んで見たのですが
 詳細マニュアルの61ページから読みながら行えば大丈夫かと思います。
 その部分を簡単に書いているのが、クイックマニュアルですね。

※ケーブルモデムのポートとWANポートをつないでいるケーブルは、
RJ45のクロスケーブルでしょうか?
 また、クロスケーブルで接続する際に、ケーブルモデムの電源オンオフ
 を行ってMACアドレスを認識させなければなりません。
 この作業も忘れてインターネットに接続できないと言う方も中には
 いますので忘れないで行って下さい。

また、判らない事があればなんなりと~
(当方はJcomを使用しています)

投稿日時 - 2005-11-17 18:33:33

お礼

回答ありがとうございます。
ケーブルをつなぎなおし、モデム、ルーター、PCの電源を入れなおしたらどうにかつながりました。
でも時々かって未接続なったりして無線って難しいですね。いろいろやって1日がかりで復旧できました。

投稿日時 - 2005-12-11 09:50:21

このQ&Aは役に立ちましたか?

1人が「このQ&Aが役に立った」と投票しています

回答(2)

ANo.1

コレガの無線LAN用のルータ(ブロードバンドルータ)といいましても~
コレガのホームページを確認しながら、書いているのですが

製品番号:CG-WLBARAG2とCG-WLBARAGLに付属しているソフト関係は、
WIN2000とXPにのみ対応みたいですので、MEには使えません。

通常、CATVを利用してのインターネット接続の場合は、
ケーブルモデムとルータを接続して、複数台のパソコンから
インターネットを利用できるようにします。
(ここまではやったと思うのですが、多分、ストレートケーブルとクロスケーブルの使用方法を間違っているかも)

インターネットに接続できない場合に考えられるのが
1.ルータの設定で、ADSLを使用する設定になっている
2.ルータの設定で、DHCPをONにしていない。
3.パソコンの設定で、IPアドレスを自動取得の設定になっていない。
4.ルータの設定で、CATVからのIPアドレスを登録していないか
  自動取得になっていない。

という所位ですので、設定の確認をして見て下さい。

 多分、ブラウザのアドレスバーに“http://192.168.**.*/”と入力すると見られるはずですよ。

ご参考にどうぞ

投稿日時 - 2005-11-17 14:39:45

補足

回答ありがとうございます。
コレガのルーターはCG-WLBARGP(CG-WLCB54GLセット)というものです。説明書にはMeの接続の仕方も載っていました。
ブラウザーのアドレスバーにはhttp://192.168.・・・と入れるとなっているのですが、Meの方は青い警告の画面がでたままでアドレスバーに入力しても接続しないようになっています。

投稿日時 - 2005-11-17 14:54:07

あなたにオススメの質問