みんなの「教えて(疑問・質問)」にみんなで「答える」Q&Aコミュニティ

こんにちはゲストさん。会員登録(無料)して質問・回答してみよう!

締切り済みの質問

IE5.50のSP2にバージョンアップしてからエラーが頻繁に出るんです

最近、インターネットをしていたらよく
「IEエラー」が出るんです。

考えてみると前に、IEのバージョンを、
「ニムダ」対策のためにって教えてもらった
「5.50のSP2」にしてからなんです。
それまでは1度もなかったので・・・。
で、前のバージョンに戻したいけど
どうしたらいいか分かりません。

最初はしょうがないのかな?って思っていたんですけど、
1日1回位は出るのでとっても不便なんです。
直す方法があれば教えて下さい。
OSは、WIN98です。
よろしくお願いします

投稿日時 - 2001-11-22 21:56:14

QNo.173209

困ってます

このQ&Aは役に立ちましたか?

0人が「このQ&Aが役に立った」と投票しています

回答(2)

ANo.2

>「IEエラー」が出るんです。

IE6ですが、同様なエラーはHPにより稀にあります。


SLIM さんの解答にあるよう、一度アンインストールしてから、再度インストールしなおしたら如何ですか?
(IE6の場合、標準インストールして下さい。)

また、アップデートの順番により、不具合が出る場合があるそうです。

下記サイトで、説明どおりの順番で「セキュリティ修正プログラム」をダウンロード/インストールを試みて下さい。


ホームユーザー向け セキュリティ対策 早わかりガイド
  ↓
http://www.microsoft.com/Japan/enable/products/security/verslist.asp?prod=032

参考URL:http://www.microsoft.com/Japan/enable/products/security/verslist.asp?prod=032

投稿日時 - 2001-11-22 22:52:47

ANo.1

「コントロールパネル」→「アプリケーションの追加と削除」から 5.5SP2があればそこから削除できます。

ただ ご承知のように不具合の対応は必要ですので
この際IE6にしてしまってはどうでしょうか?

投稿日時 - 2001-11-22 22:29:28

あなたにオススメの質問