みんなの「教えて(疑問・質問)」にみんなで「答える」Q&Aコミュニティ

こんにちはゲストさん。会員登録(無料)して質問・回答してみよう!

解決済みの質問

有効になっているのに、有効にすると表示される。

 マカフィーインターネットセキュリティスイート2005を使用しています。

 Windowsを起動させるとインストールされているマカフィー4製品がいっしょに起動されてマカフィーのセキュリティセンターでは保護中と表示されるのですが、タスクトレイからマカフィーのアイコンを右クリックしてファイアウォールを選択するとなぜか有効にすると表示があります。
 マカフィーに問い合わせたところ、タスクトレイのマカフィーアイコンが赤ければすべて正常に動作しているので問題ないとのことでした。しかし、アプリケーションの設定でインストールしたばかりのソフトがインターネットへの通信を要求した場合にはそれを認可するしないのアラートが表示されずに、すべてのアクセスを許可する設定になってしまいます。そればかりか、アクセス記録も記録されません。不安なのでWindows起動時には必ず有効になっているのを確認して、ネット接続をしています。
 マカフィー製品をお使いの方で、このような現象に遭遇された方はおられますか?遭遇された方は、どのような措置をとっていますか?また、この場合は有効になっているのでしょうか?
 OSはXPHomeEdition SP2です。Windows起動時にはもちろんマカフィーのアイコンは赤色で、必ず有効にするとなっているワケではないです。

 よろしくお願いいたします。

投稿日時 - 2005-10-03 21:55:49

QNo.1690219

すぐに回答ほしいです

質問者が選んだベストアンサー

こんばんわ! 不具合の原因は分かりましたが、アンチスパイウェアソフトが使えないとなると、私的には一件落着とはいきませんね(×_×;)今回のマカの指示は、前回とは違い、こちらのPCの環境が悪いと決めつけたような感じで、こんなの出来るかって感じですよ!

以下は今回のマカの指示です。

1.コントロールパネル内の“プログラム(アプリケーション)の追加と削除”
 より、以下に該当するアプリケーションの削除を行います。

 例:Biglobe tool bar
   Infoseek ツールバー
   Yahooコンパニオン(Yahooツールバー)
   google ツールバー
   google デスクトップ
   goo stick

   Ad-aware
   Spybot Search and Destroy
   PC GATE
   iフィルター
   Norton セキュリティ製品
   Trendmicroウイルスバスター
   ウィルスセキュリティ
   V3ウイルスブロック
   Live.reg
   Live Update
   ホームページウイルスチェック接続ツール
   ネットPCガード
   ZoneAlarm
   以前のマカフィー製品

   驚速ADSL
   驚速FTTH
   Internet Ninja
   翻訳ソフト
   会計ソフト

※Windowsのシステムや回線速度を調整するアプリケーションについては、
 設定を変更する前の状態(基本値)に戻してから削除を行って下さい。

2.システムドライブのProgramFiles内に代表的セキュリティ対策メーカーの
 フォルダーが残っていないか確認を行い、そのフォルダのプロパティを確
 認してデータサイズが約1MB以上残っていないか確認を行います。
 
 例:Symantec
   Norton
   Trendmicro
   NetworkAssociates など

※以上のフォルダがある場合には、各メーカーにお問い合わせ頂き、正常に
 削除する方法を確認して下さい。単純にデータファイルを削除するとレジ
 ストリデータが残ってしまいますので、ご注意下さい。

2005で問題なくSpybotS&DとAd-AwareSEを入れていて使っていたのに、2006に替わったら、アンチスパイウェアソフトが使えないなんて納得できませんよね。ライバル各社が、アンチスパイ機能を付加しだしたんで、マカも早急に対処したために、十分な検証が出来ずに見切り発車したとしか思えません。

hero0124さんも、もうすぐ期限切れとの事ですが、2006にすると多分、私と同じ不都合が出ると思うのでご注意下さい。(それまでに、マカがプログラムの修正をすれば良いのですが・・・)

投稿日時 - 2005-10-27 23:14:42

補足

 ご連絡いただきまして、ありがとうございます。

 返答いただいた内容、私もまったく同じ内容で指摘を受けたことがあります。何度かサポート要求したのですが、その度に必ずといっていいほど上記の指摘を受けました。そこで一度OSを初期化してユーティリティソフトを入れず初期化直後に検証してみたのですが、現象は再現されましたよ。2005の場合は確実にマカフィーの不具合だったのでしょうね。
 アンチスパイウェアを入れて2006にすると不具合が起きるとなると、2006にするのも考えものですね。じっくり検討してみたいと思います。

投稿日時 - 2005-10-28 18:30:14

お礼

 長い間お付き合いいただきまして、まことにありがとうございました。今回のこのやりとりでこちらの質問を締切らせていただきますね。この先、またこちらのWebで遭遇する機会がございましたら、そのときもよろしくお願いいたします。

 では、これからもお互いによりよいセキュリティー環境を目指しましょう。ありがとうございました。

投稿日時 - 2005-11-02 18:27:51

このQ&Aは役に立ちましたか?

4人が「このQ&Aが役に立った」と投票しています

回答(16)

ANo.15

こんばんわ! 
早速ですが、今回は早くもマカから返事がありましたが・・・
内容は今までとは全然違って、他社のアンチスパイウェアソフトをアンインストしてとの事でした。基本的に、アンチスパイと、アンチウィルスは、競合しないはずなのに・・・
しかし、とりあえず、SpybotS&DとAD-AwareSEをアンインストしました。そしたら、正常に機能しました。しかし、アンチスパイ無しでは、このご時世ではネットなんか出来ませんよね?!
マカには、少し苦言のメールを返しました。「キングソフト」と同じじゃないかと・・・

私もソースネクストさんが扱っていた頃から使っていますが、買いに行くのがメンドウで、ダウンロード販売の自動更新プログラムにしました。
今回のトラブルは2005から2006になってスパイウェアにも少し対応するようになったために、他社のアンチスパイと競合するようになったんだと思っていますが・・・
SpybotS&DやAd-AwareSEと同等の性能があれば良いのですが中途半端なのに他社のアンチスパイは削除しないといけないなんておかしいです。

hero0124さんは、アンチスパイソフトは何を入れていますか?
私は元に戻しました。マカが対応するまで手動でやるしかないかと思っています。

投稿日時 - 2005-10-27 00:04:42

補足

 不具合は解消したみたいですね。これにて一件落着ですかな?
 しかし、いまどきアンチスパイウェアなしでは、怖いですよねぇ。それ相当の機能があれば問題ないのでしょうが、そうではなさそうなのでこちらとしては不安ですよね。私はSpybot Ver,1.4を使用していますよ。
 同じマカフィーユーザーとして情報を共有できてこうして解決できていくことに、非常に喜びを感じます。ここだけでなく、実際に直にメール交換でもしてみたいものですね。mx15.freecom.ne
 製品の購入形態についてですが、やはりダウンロード製品の自動更新サービスだったんですね。同等の料金を払っているのに、この差はいただけませんね。もうすぐ期限が切れるので、次は自動更新サービスを購入したいです。

投稿日時 - 2005-10-27 18:33:08

ANo.14

おはようございます。m(__)m
マカフィーとは、3年以上の付き合いなんですけど、トラブルは今回が初めてなんですよ!
ウィルスかスパイウェアの仕業かもと思い、他社のオンラインスキャンも数社しましたが、ウィルスは検出されませんでした!
スパイウェアでは、Alexaが一度検出されただけで削除したから問題無いと思いますが・・・次のマカの回答が着たらお知らせします。

投稿日時 - 2005-10-26 07:59:59

補足

 今朝は早くからご連絡いただきまして、ありがとうございました。

 マカフィーとのお付き合い(?)は長いようですが、私もPCを買ってからソースネクストで販売されているものからずっと使ってます。マカフィーから直接の購入は、2004が初めてとなります。パッケージ製品ですが…。ここでお尋ねしてもいいですか。
 私はパッケージ製品を購入したのですが、2004→2005には無償でアップグレードできました。でも、2005→2006へはできないみたいです。nanasi0613さんのマカフィーは、新製品がリリースされる度にバージョンアップ可能な製品なんですか?もしそうだとしたら、それはダウンロード販売のプログラム自動更新サービスになるんでしょうか。
 本題に戻りまして、私も最初は原因がウィルスかスパイウェアかと思ったりもしましたが、そうではなかったようですね。では、よろしくお願いいたします。

投稿日時 - 2005-10-26 20:15:00

ANo.13

再びですが、こんばんわ!
前言撤回します。今PCを再起動したら、マカのMマークさえ出てきません。(T_T)セキュリティセンターを手動で起動したら、赤Mマークは出ますが、Mマークを右クリックすると、やはり、ファイヤーウォールは無効になっています。何が原因なのか???さっぱり分かりません(×_×;)シュン
とりあえずマカに再度メールしておきます。

投稿日時 - 2005-10-25 21:47:31

補足

 あらら、まだ解消されていないみたいですね。
 Windows起動時にタスクトレイのMアイコンが表示されない件はXP独特の不具合らしく、私もその現象は発生していましたよ。
 それはさておき、Mアイコンが赤いのにFirewallが無効になっていると表示されるという現象は、私と同じ症状ですね。私と同じように、いつの間にか解消されるかもしれませんよ。
 次のマカフィーからの連絡を待ってみましょう。

投稿日時 - 2005-10-25 23:18:30

ANo.12

こんばんわ!
マカからの次の指示が来ました。
タスクトレイのMマークを右クリックして、ファイヤーウォールの「コンピュータをロック」をクリックして、IEに接続できるか確認して、結果を報告してとの事でした。
結果は当然ですが、接続できません。ロックを解除して、結果をマカに報告しようとしましたが、ファイヤーウォールのロックを解除してもOEが接続できません。ADSLは接続されているのですが、ファイヤーウォールが、ロックされたままみたいで、このままじゃ、ネットもメールもできないので、奥の手で、システムの復元で直しました。
そしたら、マカのエラーメッセージが出て、「システムの一部が壊れています。再インストールして下さい。」と出ました。
前回のマカ製品の強制削除ツールを使って、完全削除してから再インストールし直したら・・・あら不思議、正常に起動しているみたいです。
念のために数回PCを再起動させましたが、正常に機能しています。
今までの苦労は何だったんだ???て、感じですが、あっ気なく再インストールで直るとは???不思議です。(◎-◎)

投稿日時 - 2005-10-25 18:55:11

補足

 こんばんわ。結果的に解決したとみてよろしいのでしょうか?

 これまで幾度となく問題の解決に臨んだワケなのでしょうが、今回の再インストールで問題が解消されてしまった。『経過はどうあれ、結果すべて良し。』といったところでしょうか。
 私のほうも前回ご報告したとおり、正常に動作しております。マカフィーでこの不具合に対する修正を、最近の更新内容に盛り込んでいたのかもしれませんね。

 今回の結果報告に対するマカフィーの返答が、どのように返してくるか楽しみです。またお知らせ願えますでしょうか。お待ちしております。

投稿日時 - 2005-10-25 19:24:36

ANo.11

こんばんは。
マカも、ようやく本気になってきたみたいで、起動後の無効になっている画面のスクリーンショットと、「mertool」と言うマカの専用ツールで、レジストリーと、Winのシステムや、イベントログを検査するソフトみたいで、検査結果ログをメールに添付して返信してとの事でした。

しかし、この「mertool」は、PCの中をスミからすみまで覗かれているみたいで、感じ悪いです。(>_<)

これで原因が分かれば良いのですが・・・次のメールに期待してみたいと思います。(~_~;)

参考URL:http://www.mcafeesecurity.com/Japan/mcafee/faq/mertoolfaq.asp

投稿日時 - 2005-10-20 21:41:58

補足

 ご連絡いただきまして、ありがとうございます。

 マカフィーも、やっと本腰になりましたか。おそらくこういった類の不具合の問合せは多数よせられていると考えられるので、我々の環境だけが悪いとせず、製品にも疑いを持ってほしいものですね。

 『MerTool』なるものがあるとは、知りませんでした。参考になりました。

 私のマカフィーですが、最近はちゃんと有効になって起動してくれてます。なぜなのかは、わかりませんが。機嫌がいいのかな?

 また結果を教えてくださいね。

投稿日時 - 2005-10-21 00:10:41

ANo.10

こんばんわ!NO9です。
忙しくて、返事が遅くなりましたが、マカとは、2回やりとりしました。

まずは、前回と同じ作業に加えて、TEMPフォルダの削除と、「IERegFix」とゆうツールを使ってから、製品の再インストールしてとの事でしたが、これも、ダメでした。

それから、昨日マカから、次の指示がありましたが、スタートアップの、マカ製品とWin関係以外のチェツクをはずして、再起動してみてどうかとの事でしたが、やはりダメです。
マカは、他の製品との競合だと思っているみたいですが、これで、マカのバグだとハッキリしたと思います。次のマカからのメールが楽しみです。

IERegFixを使ってからは、余計にひどくなり、タスクトレイに赤Mマークさえ出なくなったりします。製品の再インストールをしましたが、変わりません。

投稿日時 - 2005-10-18 17:58:03

補足

 ご連絡、ありがとうございます。どの手段を試みてもダメなようですねぇ…。ほとほと呆れてきましたよ。

 私もこの質問を投稿してからこれまでの間に何度か再インストールしてみましたが、改善されませんでしたよ。改善/修正してもらいたいものですよね。

 まだマカフィーとのやりとりがあるようなので、続けてその内容を聞かせていただけますでしょうか。よろしくお願いします。

投稿日時 - 2005-10-19 21:36:07

ANo.9

こんばんは。

やっぱり、ダメですね(×_×;)シュン

マカには、セキュリティセンターのバグじゃないかと返信しました。

投稿日時 - 2005-10-12 00:02:41

補足

 いつもありがとうございます。

 やっぱりマカフィーのバグのような気がしますよねぇ。

 毎度ながらで申し訳ないのですが、またご連絡くださいね。よろしくお願いいたします。

投稿日時 - 2005-10-12 00:15:24

ANo.8

こんばんは。連休なんで、マカからは返事来ないだろう・・・と思っていたんですが、昨日着ていました。

今度は、専用アンインストローラーで、全てのマカ製品を削除して、再インストールしろとの事でした。・・・で、取りあえず、やってみましたが、まだ、不安定で、再起動を数回やってみましたが、有効になったり、無効になったりします。削除したら、Winのセキュリティセンターのアラートと、SpybotS&Dが、レジストリー変更のアラートが出て、Microsoft Anti spywareも、レジストリー変更のアラートを・・・こいつかも知れません?普段Anti Spywareの方は、ほとんど使っていなかったんで、常駐しているのを忘れていました``r(^^;)ポリポリ アンインストして、しばらく様子をみたいと思います。

専用アンインストローラーです。使ってみて下さい。
http://www.mcafeesecurity.com/Japan/mcafee/faq/howtodownload.asp

投稿日時 - 2005-10-10 18:21:30

補足

 こんばんわ。連休、というか日曜でもサポートの返信があるんですね。ユーザーとしては、ありがたい。

 マカフィーの完全削除ツールは知っていましたよ。私も以前それでアンインストールして再インストールしてみたのですが、やはり状況は変わらず…。No.4に対する補足にも記してありましたけど、OSをクリーンインストールした直後に不必要なソフトをアンインストールした段階でマカフィーをインストールしてみても、質問内容と同じ症状が確認できました。インストールしてある他のソフトとは関係ないような気がしますよ、私は。これってぜったいマカフィー側の不具合ですって。

 様子をみてみて、また連絡いただけますか?よろしくお願いいたします。

投稿日時 - 2005-10-10 19:53:44

ANo.7

こんばんは。

まだマカから返事は着ていませんが、バージョンアップの件ですが、私のは2006にいつの間にか変わっていましたよ( ゜_゜;)
バージョン情報を確認してみて下さい。ビルド番号が、7.0.・・・だと2006ですよ。ウィルススキャンの場合は、10.0・・・なら2006です。

参考URL:http://www.mcafeesecurity.com/japan/mcafee/faq/ssi_answerCSSecurityCenter.asp?ancQno=SC-00042&ancProd=SecurityCenter

投稿日時 - 2005-10-07 22:30:47

補足

 こんばんわ。nanasi0613さんのマカフィーは、いつのまにか2006にバージョンアップしてたんですか?いいですねぇ、うらやましい…。
 私のバージョンを確認してみたのですが、やはり2006のままですぅ。
 私は前述したとおり、2004→2005へと無償でバージョンアップしたのですが、パッケージ製品からのインストールでした。nanasi0613さんのマカフィーは、ダウンロードしたファイルからインストールしたプログラム自動更新サービスなんですか?だったらバージョンアップする対象になるのかもしれませんね。そこらへんのことは、あまり理解できていないのですがね。
 最新の製品にもかかわらず問題が発生しているとなると、マカフィー側のミスでしょうね。

投稿日時 - 2005-10-07 22:42:01

ANo.6

どうも、マカのバグじゃないでしょうかね?!

私も、8月にリカバリーしたんで、その後からの事みたいなんですよね。

再インストールしても、直りませんし・・・何が原因なのか???

PCとの相性ですか?私のPCは、富士通のFMVなんですけど、メーカーとか関係あるのでしょうか?

次回のメールで、マカに聞いてみましょうかね。

投稿日時 - 2005-10-06 23:38:43

補足

 >どうも、マカのバグじゃないでしょうかね?!
 どうやらそう考えるのが妥当かと…。ちゃんとした打開策を提示してもらいたいものですね。ちなみに、私のはNEC製のVALUESTARです。

 やっぱり2006にバ-ジョンアップでしょうか。アップデートで2005から2006にバージョンアップしないでしょうかね。そんなことはないか…。

 マカフィーからの連絡があったら、またお知らせしてくださいね。よろしくお願いします。

投稿日時 - 2005-10-06 23:49:49

ANo.5

再びすみません。

一つ、勘違いしていました。ステータスと、スコアを勘違いしていました。

ステータスは、保護中になっています。

セキュリティ総合スコアの、対ハッカー安全度(棒グラフ)が、赤(無効)だったり、グリーン(有効)だったりしています。

投稿日時 - 2005-10-06 21:59:56

補足

 No.4に対する補足の続きになりますが、OSの再インストール後というのは不要なアプリケーションを削除した後にマカフィーをインストールした結果となります。
 nanasi0613さんの不具合の症状は、把握できました。今日マカフィーへ返信した内容に対して、どんな回答があるでしょうね。ちょっと楽しみです。もっと具体的な対策をしてもらいたいものです。2006にすれば解消されるんでしょうか。だったら、検討したい。

投稿日時 - 2005-10-06 22:29:02

ANo.4

こんばんは!NO3です。

今日マカから、返事がありましたが、Winのファイヤーウォールを無効にしてとか、スタートアップの競合する物を無効にしてとか位しか書いてなかったですね(‥;) とっくにやっていますと返信しましたがね。
あと、何時頃からなりましたか?との事だったんですが、1ヶ月位と(毎日アップデートするようになってから)返信しましたが、hero0124さんは、何時頃からですか?

投稿日時 - 2005-10-06 20:56:44

補足

 どうも、度々ありがとうございます。マカフィーからいただいたご回答の内容、やはり私が思っていたとおりのようでしたね。私もそれと同じような回答をいただきました。
 こういった症状が起きはじめたのは、2004→2005に無償バージョンアップしてちょっとしてからだと思います。はっきりしたことは憶えていませんが。
 マカフィー曰く「タスクトレイのMアイコンが赤ければ、インストールしている製品はすべて正常に動作しています。」とのことでしたが、こちらとしては不安ですよねぇ?
ちなみに、初期化してOSを再インストールした直後の状態でマカフィーをインストールして検証してみましたが、それでもこういった症状が発生していました。PCとの相性でしょうかね?

投稿日時 - 2005-10-06 22:21:06

ANo.3

こんばんは!NO2です。

今日昼前に問い合わせのメールを送りましたが、まだ返事がありません(~_~;)
ステータスは、前のやつ(アンインストした方)は、保護中になっていましたが、再インストールした方は、保護されていません。となっています。
タスクトレイの方は、どちらも、赤Mでしたね。

マカから返事が着たら、またお知らせします。

投稿日時 - 2005-10-05 21:48:27

補足

 マカフィーから回答はありましたか?

 不具合の箇所は、私とは多少違うみたいですね。タスクトレイのMマークは赤く、セキュリティセンターのステータスは保護されていませんと表示されているようですが、タスクトレイのMマークを右クリックしてPersonalFirewallにカーソルをあわせたときには、有効にすると表示されています?また、ご連絡くださいね。

投稿日時 - 2005-10-06 20:29:18

ANo.2

私も最近気が付いたんで、マカに聞いてみようかと思っていたところです。

FWが無効になっているのに気が付かないで5時間位無防備で使ってしまい、スパイを2個拾ってしまいました。

スパイを駆除してから、おかしくなったのかもと思い、FWをアンインストし、再インストールしましたが、直りませんね(>_<)

タスクトレイのマカのMマークは赤ですが、FWは、起動時は無効になっています。手動で有効にしないとダメです(T_T)

明日にでも、マカに聞いてみようと思います。

投稿日時 - 2005-10-05 01:21:33

補足

 ご連絡いただきまして、ありがとうございます。

 起動時は無効になっているとのことですが、マカフィーセキュリティセンターを開いた画面下方のマイサービスステータスでは、どのように表示されています?私の場合は保護中です。なのに、タスクトレイのMアイコンを右クリック→PersonalFirewallにマウスカーソルをあわせると、有効にするになっています。
 マカフィーへの問合せ、連絡がありましたらご一報くださいね。

投稿日時 - 2005-10-05 20:04:26

ANo.1

私の場合は、時々アイコンが黒いままですべてのサービスが有効になってしまう(アイコンが赤くならない)現象が時々起こります。

2005より2006の方が顕著です。マカフィーのカスタマーサポートとメールを何回かやりとりしましたが、いくつかのフリーウエア、ツールバーなどの常駐中ソフトに問題があるようです。

IEは、滅多に使わないのでツールバーは抜いても問題ないので、SpybotとAd-AwareをアンインストールしてMicrosoft Antispywareを入れて現在様子を見ております。

投稿日時 - 2005-10-04 05:59:03

補足

 アドバイスいただきまして、ありがとうございます。たしかに併用してはいけないソフトウェアがあるようですね。でも、それがちょっと多過ぎのような気がしますが…。
 私も稀にアイコンが黒い状態で起動することはありますが、なにかが動作していない状態でした。
 Pandabaさんの環境では、起動時のアイコンが赤い状態でタスクトレイからファイアウォールを選択すると有効にするという表示になったことはありませんでした?

投稿日時 - 2005-10-04 21:09:00

あなたにオススメの質問