みんなの「教えて(疑問・質問)」にみんなで「答える」Q&Aコミュニティ

こんにちはゲストさん。会員登録(無料)して質問・回答してみよう!

解決済みの質問

集約する立場のMAC(DTP)環境について

illustrator、photoshopが使える外部スタッフに制作を手伝ってもらい、ミニコミ誌(8~12P程度)的なモノを発行したいと考えています。
その上で、OSやソフトのバージョンの違いによるトラブルをクリアするため、集約する私のMAC環境をできるだけ整えていきたいと考えているのですが、私自身OS9~10あたりのややこしい問題点についてイマイチ理解できていない上、現在はOS9、illustrator8.0、photoshop6.0という使用環境が中心なもので、あまり上位バージョンについての知識がありません(恥ずかしい話ですが...)。

外部スタッフの方々が使用するソフトのバージョンは
illustrator(5.0~CS)、photoshop(5.0~CS)とばらばらなので、私のMAC環境はやはり、上位バージョンを整えておかないとダメでしょうか?(os10、illustratorCS、photoshopCSくらい?)

フォントの問題は、入稿の際、外部スタッフ側で完全アウトラインデータにしてもらうことで解決したいと思っています。最終的には私の方で、illustratorまたはindesign (使ったことないのですが...)のファイルに集約して、印刷屋にだそうと思っています。

理屈だけで判断して、上記の見通しで大丈夫かな?と考えたりしているのですが果たしてこれで本当に大丈夫でしょうか?(特に、illustrator5.0等のファイルをCSとかで開くことができるのか...とか)
ぜひ、問題点の指摘やアドバイス等、また最低必要な設備は何か、など、どのようなことでもいいのでご意見をお聞かせください。

よろしくお願いします。

投稿日時 - 2005-07-31 14:14:59

QNo.1550306

困ってます

質問者が選んだベストアンサー

出力の職場で仕事をしている者です
ひとつの仕事でデザイナーさんが2・3箇所にわかれて作業しているケースも扱っています
そこで集約する際の注意としまして、フォントの問題(アウトラインにされるようなので問題なし)、イラレのバージョンの問題、仕上げor出力アプリ(インデザイン、クオーク)のバージョンの問題、画像の入稿(差し換え作業がある場合のみ)ぐらいかと思います
そうするとイラレのバージョンはほぼ全バージョンそろえた方がいいでしょう

OS9の環境なら5.5、8、9、10 (5.0は5.5で7は8で開けば問題ない)
OS10の環境なら10、CSとできればCS2も
間違ってもOS10のクラッシックで8などの作業はしないでください
OS9ならeps保存していれば、特にファイルを開かずに出力できますが、こういった仕事は予想外の事が多々あるので、問題なく開ける環境にするのがベストです
あとイラレ9以降になると透明オブジェクトの問題がよく発生します
特にOS10でイラレ、インデザインだとよく理解せず出力するとエラーがでましす、PDFファイルを使っていたり作らないといけなくなったりすると、おかしな事になったりします(うまく説明できなくてすいません)

フォトショップについては特にバージョンにこだわらなくてもいいと思いますが、レイヤーを保持したファイルを取り扱うならなるべく同バージョンの方がいいかと思います
まあCSがあれば別に問題ないんですけどね
6をお持ちのようなので、必要とあらば上位バージョンも考えればいいかと思います

>最終的には私の方で、illustratorまたはindesign (使ったことないのですが...)のファイルに集約して、印刷屋にだそうと思っています。

組版がイラレならそのままイラレで入稿でいいと思います
レイアウトをインデザインでしているなら、印刷屋の環境で出力できるか確認とったほうがいいと思います

印刷屋に入稿するにあたって、完全データ(出力するだけ)になっているなら最終データのアプリケーションのバージョンが一番重要なので、そのあたりは印刷屋に確認する事をお薦めします
また印刷屋の方で集約→出力ができるなら、無理に上位バージョンを揃えなくていいかと思います

投稿日時 - 2005-08-01 13:40:54

お礼

ひとつ気になる点があるのですが、OS10のクラッシック環境でイラレ8などの作業をすると、どのようなトラブルが起こりえるのでしょうか? 私はこのあたりのことがよく理解できていないので、よかったら教えて下さい。


ソフトに関しては、なにかあった時のことを考えるとやはりすべてのバージョンを揃えておいた方がいいですよね。おっしゃるとおり予想外のトラブルは付き物なので、完璧に対応できる設備を整えるのは難しいとしても、できるだけ勉強して頑張ってみます。
ありがとうございました。

投稿日時 - 2005-08-02 17:16:22

このQ&Aは役に立ちましたか?

3人が「このQ&Aが役に立った」と投票しています

回答(6)

ANo.6

>ひとつ気になる点があるのですが、OS10のクラッシック環境でイラレ8などの作業をすると、どのようなトラブルが起こりえるのでしょうか? 私はこのあたりのことがよく理解できていないので、よかったら教えて下さい。

結論からいいますと、申し訳ありませんが私も理解していません
特に理解する必要もないと思っているからです
Adobeからやらないでくれと言われているからやっていないだけなんですけどね・・・
原因不明のトラブルがおこりうるなら、OS9でイラレ8を開けば問題なく作業できますからね
仮に原因やトラブルの条件が判ったところで、改善される事ではないと思います
これがOS10クラッシックでイラレ8の作業した時の仕様と考えれば、あえて使う必要がないからです

あと一つの案として頭のすみにでもおいといてくれればいいんですが、仕上がりのデータをPDF(PDF/X-1a)にするってのもいいかと思います
将来的にOS10環境を揃えるのであれば、PDFでのやりとりは大変便利です

投稿日時 - 2005-08-04 15:36:46

お礼

Adobeがやらないでと言っているのなら、やらない方がいいってことですよね(あたりまえですが)。
PDFの件は、私自身もう少しキチンと勉強した上で、検討してみたいと思います。

ありがとうございました。

投稿日時 - 2005-08-05 15:43:40

ANo.5

ANo.1の者です。少し補足します。
私がメインで使用しているMacには2つのバージョンのIllustrator(10とCS)、photoshop(7とCS)が入っています。

同じMacで以前(と言っても割りと最近)Illustrator10で作成したものをCSで開くとテキストが崩れるんです。入っているフォントは変えていません。
同じMac内ですらそうなので、他のMacで作成したものは尚更だと思います。
外注先と同じフォントを買ったはずなのに開く(どちらのバージョンでも)と崩れてます。
同じ名前の書体でも、発売時期によって微妙に違うようです。英書体だったので字間の違いがすごくわかりました。
そのため、外注先からはアウトライン化したデータとしていないデータを2種類(テキストを打ち直す等後で利用したい時にあると便利)でもらうようにしています。

最近のOpentypeフォントだったらそんなことは無いのかもしれませんが、高価ですので買い換えられる所ばかりでも無いと思います。
ソフトも数年前のバージョンをずっと使っている状況ですので。(そんな高度なことをしないのであれば数年前のものでも十分ですから)

印刷業者にデータを渡す際にはIllustratorは8以下にしてくれと言われることもあるようです。(機械の対応の関係)
CSでもいいよと言う所もありますし、Indesign、Illustratorのどちらでも受けてくれる所もあります。手間にならないように事前に確認してみてはいかがですか?

投稿日時 - 2005-08-02 01:28:31

お礼

フォントの問題は複雑で厄介ですね。特に気を付けておこうと思います。

やはり出来るだけスムーズに作業を進めたいので、いらぬ手間がかからないように、事前に外部スタッフや印刷屋さんと相談して、一定のルールを決めておこうと思います。

ご意見ありがとうございました。

投稿日時 - 2005-08-02 17:26:20

ANo.3

小規模ながら印刷所で働いている者です。うち位の規模の会社にしたら正直言うと泣きたくなる環境そうです(笑)まずは印刷屋に相談して編集に入るのがトラブルを避ける一番の方法かと思います。
CSは使ったこと無いのですが、恐らく5.0でもアウトラインとっていれば大丈夫じゃないでしょうか、その辺は自信ないですすいません。CSから下位で開くと問題あると聞いたことはありますが、編集はできても刷版できないと意味が無いので、やはり事前に印刷所と相談してください。
仮に私に依頼があったとするならば、外部の方の一番最新か、それ以上のバージョンで編集していただいて、編集したデータと、PDFにしていただいたのを二種類用意してもらいます。

投稿日時 - 2005-08-01 08:37:57

お礼

正直、印刷屋さんのことはあまり考えていませんでした...すいません。確かに、印刷屋さんで受けてもらえないと、どうにもなりませんものね。
ある程度、話がまとまってきた段階で、きちんと印刷屋さんに相談することにします。

貴重なご意見、ありがとうございました。

投稿日時 - 2005-08-01 13:21:17

ANo.2

ほとんどの会社はOS9で稼働していると思いますので、問題ないと思いますよ。
CSでDTPを行っている会社もまだめずらしい部類でしょうし。
No.1さんの言う通り上位バージョンから下位バージョンの開くことは
何も問題はないので大丈夫です。

それに、正直言うとあなたが「お客様」で「外注」に仕事を発注するのですから、
あなたの方が上の立場です。
あなたが「illustrator8、Photoshop6で問題のない状態で納品して」と言えば、
外注先はちゃんとその条件で納品してくれますよ。

投稿日時 - 2005-07-31 19:02:27

お礼

確かに、今の私の環境のままでも「これが条件です」と言ってしまえば話は終わり、ですよね(笑)

ただ、今後新しいMACをひとつ購入するだけで、必然的にOSは10、ソフトはCSになってしまう(...のですよね!?)のなら、最初から上位バージョンを揃えてしまおうかな、というふうに今は思っています。

いずれにせよ、私自身、もっと勉強が必要ですね。
ご意見、参考になりました。ありがとうございます。

投稿日時 - 2005-08-01 13:01:52

ANo.1

私の職場での環境はOSが10.3、IllustratorとPhotoshopはCSですが、外注先はOSが9以下、IllustratorとPhotoshopもCSよりも下位です。(Macは複数あるようですが)
それでも何とかなっていますよ。

上位バージョンから下位バージョンの開くことは可能です。Illustrator5.0でも多分大丈夫なのでは?
上位バージョンで作成したファイルは、下位バージョンの形式で別名で(ここが重要!同じ名前で上書きすると修正の際に困ります)保存しなおしてもらえば問題なし。

ただし、こちらに無いフォントを使用してる時にアウトライン化してなければ崩れますし、CSの場合、同じフォントがある場合でも下位バージョンで作成したもので書体が崩れますので、アウトライン化さえしてもらえれば大丈夫だと思います。

投稿日時 - 2005-07-31 14:36:31

お礼

OS9と10ではフォントの問題がどうのこうの...という話を聞いたことがあったので、やはりアウトライン化は絶対条件のようですね。

おそらくruristarさんの職場と同じような環境を整えることになると思うので、「何とかなっている」というお言葉には、安心させていただけました。

ありがとうございました。

投稿日時 - 2005-08-01 12:36:55

あなたにオススメの質問