こんにちはゲストさん。会員登録(無料)して質問・回答してみよう!

回答受付中の質問

スピーカーから音がでない・・

パソコン初心者です。
パソコンからスピーカーを通して音がでません。
スピーカーはWAVIOのGX-D90を使用しています。

接続方法ですが、
光デジタルケーブルを使ってつないでいます。

こちらから伝えられる情報はこれぐらいです;;
困っていますので、回答いただければ助かります。

お願いします。

投稿日時 - 2011-08-26 21:50:43

QNo.6969744

すぐに回答ほしいです

このQ&Aは役に立ちましたか?

1人が「このQ&Aが役に立った」と投票しています

回答(7)

ANo.7

No3です。
仕様を勘違いしてました。マザーには光デジタル出力は無いようですね。
失礼しました。
もし、オプション サウンド機能
PCI Express Sound Blaster X-Fi Titanium 以上を選択していれば、光デジタル出力はあります。
(なんとなく、サウンドオプションはつけていない気がしますが。。。)

あとは、こんなのを使うとか。
http://www.donya.jp/item/20087.html

投稿日時 - 2011-08-27 00:19:43

ANo.6

http://www.pc-koubou.jp/contents/bto/gs7020ici7g-srx-tera_fix.php

見る限り、このパソコンには、光出力できる端子はないように思うのですが、別でサウンドボードをつかわれているのでしょうか。

投稿日時 - 2011-08-27 00:05:18

ANo.5

ANo.1です
お使いのマザーボードが光音声出力に対応していないようですがサウンドカードか何かを使用しているのでしょうか?
http://www.pc-koubou.jp/contents/bto/gs7020ici7g-srx-tera_fix.php
http://www.jp.onkyo.com/pcaudio/poweredspeaker/gxd90/spec.htm
マザーボードスピーカともにアナログ出力には対応しているようですのでそちらをつかってはどうですか?
アナログ変換ケーブル↓
http://www.amazon.co.jp/%E3%82%A8%E3%83%AC%E3%82%B3%E3%83%A0-DH-MWR10-ELECOM-%E3%82%AA%E3%83%BC%E3%83%87%E3%82%A3%E3%82%AA%E3%82%B1%E3%83%BC%E3%83%96%E3%83%AB_%E3%82%B9%E3%83%86%E3%83%AC%E3%82%AA%E3%83%9F%E3%83%8B-%E3%83%94%E3%83%B3X2-1-0m/dp/B0009XZV0M/ref=sr_1_2?ie=UTF8&qid=1314370800&sr=8-2

投稿日時 - 2011-08-27 00:03:15

ANo.4

No3です
>PCには黄緑色のスピーカーから音を出すときに使う端子でスピーカー側に角型プラグをさしています。
>上記の接続は間違ってはいませんか?

http://www.biccamera.com/bicbic/jsp/w/catalog/detail.jsp?JAN_CODE=4901780313235
こういうケーブルで接続しているのでしょうか?
黄緑色の端子からは光信号はでていません。

背面に光角型端子があると思いますので、
普通の、光角型端子-光角型端子のケーブルで接続してください。

投稿日時 - 2011-08-26 23:27:28

ANo.3

おつかいのパソコンのメーカー、型番は?

>スピーカーはWAVIOのGX-D90を使用しています。
オプティカルとコアキシャルの切り替えスイッチは間違っていないですか?

投稿日時 - 2011-08-26 22:50:04

お礼

Amphis BTO GS7020iCi7G
というやつです。

型番はMS-7673というものを使っています。
オプティカルのほうへやっています。

もしかしたら根本的な接続方法が間違っているのかもしれません。
PCには黄緑色のスピーカーから音を出すときに使う端子でスピーカー側に角型プラグをさしています。
上記の接続は間違ってはいませんか?

お手数おかけして申し訳ないばかりです・・・

投稿日時 - 2011-08-26 23:11:17

ANo.2

コントロールパネルからサウンドを開いて設定を確認してみてください。
S/PDIFに設定されていますか?
このURLを参考にされてみてはいかがでしょうか。

参考URL:http://dynabook.com/assistpc/faq/pcdata/010770.htm

投稿日時 - 2011-08-26 22:10:12

お礼

今確認してみたところSPDIFアウトというのがあったので
参考URLどおりに設定してみましたが
音がでませんでした。

投稿日時 - 2011-08-26 22:26:09

ANo.1

ドライバーはインストールしたでしょうか?ケーブルは正しく刺さっているでしょうか?

投稿日時 - 2011-08-26 22:05:27

お礼

ドライバーインストールしていません。
どこでインストールするのでしょうか?

すいません、全然わからなくて;;
Webで調べてみても専門用語多くて理解できないものばかりです・・

投稿日時 - 2011-08-26 22:07:44